HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Permissions Tree Editor

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#72816 (In Topic #15265)
Avatar

Well-settled

Vanishing Scroll Box ...



When editing permissions of different modules, I'm getting the scrolling boxes resized so that they are getting smaller and smaller, as in the attached pic underneath the "Site Tree" bar:

Anyone else getting this?
Back to the top
 
Posted
Rating:
#72861
Avatar

This is on IE8? We just ran a test and was ok. Did you activate compatibility mode for your site perhaps? A Jing video might help understand a bit more clearly. Have you tried other browsers?


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#72865
Avatar

Well-settled

This was run on a machine using the Lunascape 6 browser which uses the IE/Mozilla/Webkit engines in one browser. I know that it might have been the browser. It could have been that I was also using the site wizard at the time as well to change things around a bit (noted the other topic as well).

All seems fine now. After several attempts, the site has a new look and a better interface.
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: