HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


ocPortal 6 RC2 released - Comments

Login / Search

 [ Join | More ]
 

ocPortal 6 RC2 released

Posted 01 March 2011, 12:32 AM

6 RC2 released. Read the full article for a list of changes, and upgrade information.

Read more


Avatar
Two sites updated. No apparent problems.

 :thumbs:

Avatar
One site updated and is working.
There was a little problem with the link to ocPortal.com because the site translated news to nieuws (dutch). I corrected that by hand.
Problem is that I can choose Nederlands from the menu in the footer, but no English is available to set things back to normal.

Greetings Puran.

Avatar
Not sure I follow. What site translated 'news', where was it wrongly translated, and which site had a translation menu you needed to use in the footer?  :lol:

Avatar
My site cluster updated seemingly flawlessly, but there is an error popping up, which I am not sure is related or was happening in RC1, which I'll start a new thread about in a few….

there is also a problem with uploading products which I'll branch off as well. Since I do not know if it has anything to do with version either.

Otherwise, looking good and running well on my new server!

Avatar
I started upgrade RC1 to RC2. The upgrader ask then for the link on ocPortal.com. I gave the link in and hit start. Then got an error (no stacks there) saying that the program 'nieuws' (dutch) link couldn't be found and if I needed 'news' instead. I tryed to set ocPortal.com to 'English' in the footer, but that didn't work because that option is not there. Somehow it solved while  I changed the link to news by hand and it started itself and the upgrade was done well as the sign said in my admin zone.

I have the link in setup set to send errors to ocportal so maybe you can find it on your server somewhere.
Greetings Puran.

Avatar
Hmm, I wonder if you have Google Translate on and it 'translated' the link the upgrade generator gives. Not very smart if it does!

Avatar
A screenshot where the error did showup.

Avatar
It's more of a question where the link to that came from though. I don't think anything in ocPortal itself would result in a translated news link.

Avatar
I visit launchpad and did have a look in upgrader_nl.po and found some errors. I corrected them and when I got them downloaded I will test the upgrader to see if that was the problem.

1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: