HTML Logo by World Wide Web Consortium ( Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS. ocPortal 9 is superseded by Composr 10.

Head over to for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.

How to turn off thumbnail image fade in 9.0.5

Login / Search

 [ Join | More ]
 Add topic 
#95404 (In Topic #18986)

Fan in action

Looking for how to turn off thumbnail image fade in version 9.0.5

I have a site that I am setting up with 9.0.5.

I am looking for instructions on how to turn off the thumbnail image fade feature. That might be great for some people but I work hard to get clear, sharp, in-focus pictures and do not want them diffused, even at the thumbnail level.

I had found an earlier thread from I think 2011 (that I currently can't find again using search) that referred to selecting a setting in Setup>Configuration>Theme but I do not see it in the 8 entries that I have available on that page.

I also saw a thread (I think it was from back in 2007) where Chris referenced editing the IMG_THUMB.tpl file. I played with that a little but if that is where I need to do it, I did not get it right.

It seems that this should be an option that can be selected/de-selected but I have not been able to find it after hours of looking.

I am hoping that like so many other aspects of OCPortal, once I get pointed into the right area it really is quite simple but on this one I have a blind spot or something and have been beating my head against the wall trying to find where it is set.

I would be very appreciative if someone can provide instructions on this for version 9.0.5.
Back to the top
Item has a rating of 5 (Liked by Jean)  

Now done via CSS3. global.css in your theme, remove


.img_thumb { /* Membership of this class is used as a tag to turn on the thumbnail blend effect */
   {$BETA_CSS_PROPERTY,opacity: 0.7;}
.img_thumb:hover {
   {$BETA_CSS_PROPERTY,opacity: 1.0;}
   {$BETA_CSS_PROPERTY,transition: opacity 0.2s linear !important;}

Become a fan of Composr on Facebook or add me as a friend. Add me on on Twitter. Support me on Patreon
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about Composr whenever you see the opportunity or support me on Patreon.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying Composr on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top

Fan in action

Thanks Chris. I really appreciate your knowledge, helpfulness and promptness.
(It seems like you are always here. You do have a life outside of ocPortal right?  ;)  )

Removing that code from the global.css did the trick!

Again, thanks!
Back to the top

Community saint

iamageneralist said

(It seems like you are always here. You do have a life outside of ocPortal right?  ;)  )

There was a short discussion on that a while back. :)

Back to the top
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: