HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Africa theme

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#73723 (In Topic #15407)
Avatar

Fan in action

Uhm .. why does the background image for the menu headings (leopard skin stripe) not display all the way across the width of the side panel - like it should ?

Where should I start looking to fix this ?

Thanks,
Nick
Back to the top
 
Posted
Rating:
#73743
Avatar

Community saint

Hi Nick!

There is no such problem with the live demo, but if you are using different sizes for your side pannel and standard boxes, you will have to rework the title images.

There are two found here:

For the .standardbox_title_panel:
/themes/Africa/images_custom/panel_title.png

The current size is 172x29


For the .standardbox_title_med:

/themes/Africa/images_custom/2news_block.png
The current size is 600x29

Hope this will help.
Back to the top
 
Posted
Rating:
#73756
Avatar

Honoured member

Jean, your a BEAST!

Thank YOu for the fantastic themes.

Back to the top
 
Posted
Rating:
#73777
Avatar

Fan in action

Thank you very much for your reply.

It is a new default site I applied the theme to, without any changes whatsoever.

I don't think it's the length of the image, because :

If I chop 200 off the length of the news image, it only adds the first 200 again to make up the 600 length.

But in the case of the side panel, I don't think it's displaying the full length of the image.

I'll experiment a bit more this weekend.

Thanks,
Nick
Back to the top
 
Posted
Rating:
#73793
Avatar

Community saint

Ah! OK Nick!

You've peeked my curiosity and I'll have a look at applying it to the latest version this weekend also and see what's up.

@ocPortal_Noob: Thanks Man!:)
Back to the top
 
Posted
Rating:
#73811
Avatar

Community saint

Alright Nick, I've done the test and see that The previous version was using the “heading level 4” tag and the latest version a level 2.
Find this element in global.css and apply these changes and things should go back to the previous look:

Code


.global_side h2 {
font-size: 1em;
border-bottom: 0px solid;
        text-transform: lowercase;
font-weight: bold;
    padding-bottom: 0.6em;
    padding-left: 5px;
    padding-top: 0.6em;
width: 96.6%;
padding-{!en_left}: 6px;
margin-{!en_left}: 0px;
}


You may have to clear your cache: ocPortal and Browser, if you don't see the changes immediately, but just refreshing a few times should do the trick.

Jean
Back to the top
 
Posted
Rating:
#73824
Avatar

Fan in action

Thank you Jean !

In the meantime I installed a fresh live site with the Afica theme - just to be certain.

www.sjk.za.net

The new installation does the same thing, but I will carefully make the changes you posted tomorrow. Got a date tonight.

Thanks again,
Nick
Back to the top
 
Posted
Rating:
#73870
Avatar

Fan in action

Oh dear (not my original word) ! Zoneedit wants me to pay for another dynamic dns record I'll have to move my test site to www.bluejade.za.net BUT   The changes worked perfectly ! Thanks Jean, Nick
Back to the top
 
Posted
Rating:
#73875
Avatar

Community saint

:thumbs: Nick!

Glad to hear that my Africa theme will be applied to a Live African Site!

Keep us informed, will you?

Cheers!

Jean
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: