HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

ocPortal.com upgraded

Login / Search

 [ Join | More ]
 
Posted
Rating:
#81626
Avatar

ocStaff (admin)

BobS said

Just noticed that I am not getting notifications for forum posts. The top shows an "Unmonitor" button suggesting that I am monitoring the topic. In Member profile Notifications, "Automatically monitor content you've touched" is checked.

Bob

[ From “ocPortal.com upgraded” ]

I've temporarily disabled e-mails, until I'm 100% confident only intended people are getting them.



Become a fan of ocPortal on Facebook or add me as a friend.

Expand: Was I helpful? Was I helpful?

Expand: Follow me on Twitter Follow me on Twitter







If I answered something that you think should be in the documentation, please take the initiative and add it to the community documentation. We really need people to help out here and build a well-organised large support resource.
Back to the top
 
Posted
Rating:
#81642
Avatar

Community saint

Chris Graham said

BobS said

When I just attached an image to a post, the image does not appear in the preview although it does post correctly.

Bob

[ From “ocPortal.com upgraded” ]

Is the WYSIWYG on? Does it happen with the default attachment settings? Is the image particularly large?

Does this happen for anyone else?

[ From “ocPortal.com upgraded” ]

This is what I see when previewing. All the same attached image.



Attachment description below is the settings I used in this test.
[attachment description="default settings, Horizontal alignment: default" type="island" thumb="1"]7593[/attachment]

[attachment_safe description="display type: Embed directly, Horizontal alignment: default" type="inline" thumb="1"]7594[/attachment_safe]

[attachment description="Display type: Auto, Horizontal alignment: default" thumb="1" type="auto"]7595[/attachment]

[attachment description="Display type: default, Horizontal alignment: right" type="island" thumb="1" float="right"]7596[/attachment]

[attachment description="Display type: default, Horizontal alignment: left" type="island" thumb="1" float="left"]7597[/attachment]

Steve

Back to the top
 
Posted
Rating:
#81646
Avatar

ocStaff (admin)

temp1024 said

I still can't attach images.

In Firefox I no longer get any errors but I can't click the browse button.

In IE I get a different error now:

Code

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)
Timestamp: Fri, 23 Mar 2012 02:53:11 UTC


Message: Invalid argument.
Line: 698
Char: 432
Code: 0
URI: http://ocportal.com/themes/ocproducts/templates_cached/EN/javascript.js
In Edit | Notifications | Chatroom becomes active | Advanced I now get a stack trace:

Expand: stack trace stack trace


And a couple of new ones.

7) On the Inbox tab, selecting from the order dropdown list returns me to the profile page.

8a) On the Points tab, changing the points per page returns me to the profile page.

8b) When I selected the highest number of points per page to show and the page data re-loaded, the points-per page option no longer appears.


[ From “ocPortal.com upgraded” ]

I caused the IE problem by mistake yesterday, fixed.

The Firefox problem is also fixed now.

If you're interested, I had to fix a bug in plupload:
https://github.com/moxiecode/plupload/issues/525
(this one sure made me work hard!)



Become a fan of ocPortal on Facebook or add me as a friend.

Expand: Was I helpful? Was I helpful?

Expand: Follow me on Twitter Follow me on Twitter







If I answered something that you think should be in the documentation, please take the initiative and add it to the community documentation. We really need people to help out here and build a well-organised large support resource.
Back to the top
 
Posted
Rating:
#81653
Avatar

ocStaff (admin)

sholzy said

Chris Graham said

BobS said

When I just attached an image to a post, the image does not appear in the preview although it does post correctly.

Bob

[ From “ocPortal.com upgraded” ]

Is the WYSIWYG on? Does it happen with the default attachment settings? Is the image particularly large?

Does this happen for anyone else?

[ From “ocPortal.com upgraded” ]

This is what I see when previewing. All the same attached image.



Attachment description below is the settings I used in this test.
[attachment description="default settings, Horizontal alignment: default" type="island" thumb="1"]7593[/attachment]

[attachment_safe description="display type: Embed directly, Horizontal alignment: default" type="inline" thumb="1"]7594[/attachment_safe]

[attachment description="Display type: Auto, Horizontal alignment: default" thumb="1" type="auto"]7595[/attachment]

[attachment description="Display type: default, Horizontal alignment: right" type="island" thumb="1" float="right"]7596[/attachment]

[attachment description="Display type: default, Horizontal alignment: left" type="island" thumb="1" float="left"]7597[/attachment]

Did you create the post, preview, then copy the attachment code into a different post? It looks to me like the attachment IDs were never associated with the post they were originally previewed for, which is not going to work with the ocPortal attachment security model.



Become a fan of ocPortal on Facebook or add me as a friend.

Expand: Was I helpful? Was I helpful?

Expand: Follow me on Twitter Follow me on Twitter







If I answered something that you think should be in the documentation, please take the initiative and add it to the community documentation. We really need people to help out here and build a well-organised large support resource.
Back to the top
 
Posted
Rating:
#81654
Avatar

Community saint

Chris Graham said

Did you create the post, preview, then copy the attachment code into a different post? It looks to me like the attachment IDs were never associated with the post they were originally previewed for, which is not going to work with the ocPortal attachment security model.

Sorry, I forgot to add I just previewed it for the screen grab and the attachment code.

Steve

Back to the top
 
Posted
Rating:
#81656
Avatar

ocStaff (admin)

 7) On the Inbox tab, selecting from the order dropdown list returns me to the profile page.
 8a) On the Points tab, changing the points per page returns me to the profile page.
 8b) When I selected the highest number of points per page to show and the page data re-loaded, the points-per page option no longer appears.
 On the Member points tab, changing pages in Points received section goes to member list.

All fixed



Become a fan of ocPortal on Facebook or add me as a friend.

Expand: Was I helpful? Was I helpful?

Expand: Follow me on Twitter Follow me on Twitter







If I answered something that you think should be in the documentation, please take the initiative and add it to the community documentation. We really need people to help out here and build a well-organised large support resource.
Back to the top
 
Posted
Rating:
#81657
Avatar

ocStaff (admin)

sholzy said

Chris Graham said

Did you create the post, preview, then copy the attachment code into a different post? It looks to me like the attachment IDs were never associated with the post they were originally previewed for, which is not going to work with the ocPortal attachment security model.

Sorry, I forgot to add I just previewed it for the screen grab and the attachment code.

Yes, reproduced. Looking into now.



Become a fan of ocPortal on Facebook or add me as a friend.

Expand: Was I helpful? Was I helpful?

Expand: Follow me on Twitter Follow me on Twitter







If I answered something that you think should be in the documentation, please take the initiative and add it to the community documentation. We really need people to help out here and build a well-organised large support resource.
Back to the top
 
Posted
Rating:
#81664
Avatar

Community saint

Chris Graham said

BobS said

When I just attached an image to a post, the image does not appear in the preview although it does post correctly.

Bob

[ From “ocPortal.com upgraded” ]

Is the WYSIWYG on? Does it happen with the default attachment settings? Is the image particularly large?

Does this happen for anyone else?

[ From “ocPortal.com upgraded” ]
WYSIWYG off. Default settings although I may have included a caption. I didn't keep the image but they were just small cropped screen caps.

Bob
Back to the top
 
Posted
Rating:
#81665
Avatar

ocStaff (admin)

Should be fixed now :).



Become a fan of ocPortal on Facebook or add me as a friend.

Expand: Was I helpful? Was I helpful?

Expand: Follow me on Twitter Follow me on Twitter







If I answered something that you think should be in the documentation, please take the initiative and add it to the community documentation. We really need people to help out here and build a well-organised large support resource.
Back to the top
 
Posted
Rating:
#81667
Avatar

Community saint

Chris Graham said

Should be fixed now :).

Just did a quick preview test and can confirm the results are positive.  :thumbs:

Steve

Back to the top
 
Posted
Rating:
#81700
Avatar

Community saint

Chris Graham said

(this one sure made me work hard!)
And here I am thinking that you always worked hard :lol: .

Chris Graham said

Should be fixed now :).
Looks like all my issues have been fixed except:

temp1024 said

8b) When I selected the highest number of points per page to show and the page data re-loaded, the points-per page option no longer appears.

Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#81701
Avatar

Community saint

I still see loads of messages every time I come to the site and hit new messages since last visit.  The 'system'  one's...   

Is it going to keep doing that?

Paul
Webmaster: Air-RC An RC Aircraft Community.
Back to the top
 
Posted
Rating:
#81717
Avatar

ocStaff (admin)

When I selected the highest number of points per page to show and the page data re-loaded, the points-per page option no longer appears.

Whoops, forgot to say that that's not a bug, it's just the way it works – it only shows those extra options if it perceives that there is a need for using them.

I still see loads of messages every time I come to the site and hit new messages since last visit.  The 'system'  one's…   

Is it going to keep doing that?

Until it's regenerated them all. I think I'll have a quick shot at forcing most out now, because I am getting a bit bored of marking them read too ;).



Become a fan of ocPortal on Facebook or add me as a friend.

Expand: Was I helpful? Was I helpful?

Expand: Follow me on Twitter Follow me on Twitter







If I answered something that you think should be in the documentation, please take the initiative and add it to the community documentation. We really need people to help out here and build a well-organised large support resource.
Back to the top
 
Posted
Rating:
#81994
Avatar

Community saint

Chris Graham said

… Until it's regenerated them all …
More to the point (I timidly enquire), is this going to happen to all our live sites too, or was this a glitch in the fresh beta that has been rectified?

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#81995
Avatar

ocStaff (admin)

Fletch said

Chris Graham said

… Until it's regenerated them all …
More to the point (I timidly enquire), is this going to happen to all our live sites too, or was this a glitch in the fresh beta that has been rectified?

 :thumbs:

Only years old ones regenerate, I think possibly v3 and under.



Become a fan of ocPortal on Facebook or add me as a friend.

Expand: Was I helpful? Was I helpful?

Expand: Follow me on Twitter Follow me on Twitter







If I answered something that you think should be in the documentation, please take the initiative and add it to the community documentation. We really need people to help out here and build a well-organised large support resource.
Back to the top
 
Posted
Rating:
#81996
Avatar

Community saint

Chris Graham said

Fletch said

Chris Graham said

… Until it's regenerated them all …
More to the point (I timidly enquire), is this going to happen to all our live sites too, or was this a glitch in the fresh beta that has been rectified?

 :thumbs:

Only years old ones regenerate, I think possibly v3 and under.

Sometimes it's nice to be a relative newcomer.

Bob
Back to the top
 
Posted
Rating:
#81997
Avatar

Community saint

Chris Graham said

Only years old ones regenerate, I think possibly v3 and under.
That's an OUCH!

I think I've been using ocP since v.2, so that means I will be inundated with 'comments' from that time.

More importantly, my silver-surfers are going to be completely confused!

Any way to suppress these notifications? Perhaps an ocCLE command?

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#82009
Avatar

ocStaff (admin)

I'll sort out some kind of migration script, I didn't realise any large community sites except this one went that far back, as many people have had a tendency to reinstall at some point in their site lifetime  :lol:.



Become a fan of ocPortal on Facebook or add me as a friend.

Expand: Was I helpful? Was I helpful?

Expand: Follow me on Twitter Follow me on Twitter







If I answered something that you think should be in the documentation, please take the initiative and add it to the community documentation. We really need people to help out here and build a well-organised large support resource.
Back to the top
 
Posted
Rating:
#82013
Avatar

Community saint

I found a minor one. The link in the dropdown to the docs does not work.
Back to the top
 
Posted
Rating:
#82025
Avatar

Community saint

Chris Graham said

When I selected the highest number of points per page to show and the page data re-loaded, the points-per page option no longer appears.
Whoops, forgot to say that that's not a bug, it's just the way it works – it only shows those extra options if it perceives that there is a need for using them.
Ah, right. The reason I never noticed this before is because I'm always logged in as admin and have access to the per-page functions at all times through Control functions.

Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Expand