HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Hello iam new here

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#100571 (In Topic #19745)
Avatar

Fan in training

newbie

Please someone help me how to change default file type extention for upload other file ext that no listed on ocportal web source code,

i mean i want to upload ex4 file extension, and i always got error message that file is not available to upload.

please tell me how to make other file type unlisted is can be upload to database.

thanks before

:thumbs:

Back to the top
 
Posted
Rating:
#100572
Avatar

Fan in training

owh i forgot to tell my site, here is my site
http://quadro-akhmadfx.com/blog
Back to the top
 
Posted
Rating:
#100575
Avatar

Community saint

Admin Zone → Setup → Configuration → Security options … Scroll down to Uploaded files and add ex4 to the 'Valid file types' box and Save.

I cannot be positive that ex4 will be recognised, but if it is, then this should allow you to upload that type of file.

Good luck.

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#100578
Avatar

Fan in training

i know and we now there is a limitation for file type uploading, ex4 is absolutely can not be uploaded coz unlisted to ocportal file type restriction , my question is where i can file default file type listed on ocportal ?? if i know maybe i can add new file type such a ex4 file type , so ex4 file can be uploaded to engine
Back to the top
 
Posted
Rating:
#100580
Avatar

Fan in training

i will try ur advice, thx bro

Fletch said

Admin Zone → Setup → Configuration → Security options … Scroll down to Uploaded files and add ex4 to the 'Valid file types' box and Save.

I cannot be positive that ex4 will be recognised, but if it is, then this should allow you to upload that type of file.

Good luck.

 :thumbs:

Back to the top
 
Posted
Rating:
#100581
Avatar

Fan in training

ok, now problem solved, i was add ex4 and other unlisted file ext to admin zone, and test it and successfully all new file type can be uploaded now, thx bro
Back to the top
 
Posted
Rating:
#100583
Avatar

Community saint

:thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#100656
Avatar

Honoured member

Welcome to the forums and the community

Just Jarv
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: