HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


problem on create link on page

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#111158 (In Topic #22323)
Avatar

Fan in action

wrong link

Hi I try to add a link on the left on branches module but I have this problem
the page I want link have a fortmat like
http://ip:port/.....
if I place the link I got and error when on home I click on link if remove the piece :port I see in branches now the link but not work because dont have port .....
there's same special mode to place a web site link with a not standard port?
Back to the top
 
Posted
Rating:
#111161
Avatar

Fan in action

any idea to solve?
Back to the top
 
Posted
Rating:
#111163
Avatar

Hi Nick,

I'll try to get back to you soon, but unfortunately there's a bit of a back-log right now. It should work normally, but maybe you found a bug here.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#111164
Avatar

Fan in action

Place what happen
first image what I place

if I add :8080 at end of address link when go on Home page and click on link get what you see on the second img
Back to the top
 
Posted
Rating:
#111166
Avatar

Hi,

It should be fixed now, please try this hot fix:
0002221: URLs with port numbers do not work in menus - Composr CMS feature tracker

Sorry for the bug.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#111170
Avatar

Fan in action

tks mate now work fine
Back to the top
 
Posted
Rating:
#111571
Avatar

Fan in training

Sometimes it's happens, don't worry.
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: