HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Saving issues

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#69051 (In Topic #14640)
Avatar

Fan in action

Fresh install, click on save for anything does not work. Just sits there. Also clicking on send for outgoing emails does nothing.
Any help appreciated.
Back to the top
 
Posted
Rating:
#69054
Avatar

I'd ask your web host to take a look, this isn't normal. Sounds like something might be crashing on the server, so I'd ask them to check their logs.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#69055
Avatar

Fan in action

Server issue may be related to the no send email, but the strange thing is in all areas, save changes to config, save changes to profile, clicking on the safe button acts like it is none functional. I checked the error logs both for ocPortal and server error logs and there is nothing. I've even gone to the extent of removing everything and starting from scratch but get the same results. The only save function that works is in forum posts.
Back to the top
 
Posted
Rating:
#69058
Avatar

If I were debugging the server I'd look to see if the 'POST' requests appear in the Apache access log, and also watch server processes to see if PHP comes up (because if it's not crashing and doesn't respond quickly, it is probably stuck - so seeing some stuck process instances would confirm that, and whether their CPU usages or memory usages were high would also make a point). Even if something is going drastically wrong and ocPortal is spiking CPU and memory, it should hit a limit and a '500' error should go into the Apache access log (and often, something in ocPortal's error log too).


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#69059
Avatar

Fan in action

I've norrowed it down somewhat, just on a whim, I tried using FireFox instead of IE9. All save functions work in FF but not IE9. So I think that removes questions of it being a server issue.
So is there some setting I'm missing that allows this plateform to work with IE???
Back to the top
 
Posted
Rating:
#69060
Avatar

Hmm, we've been using IE9 quite a bit, so it should work. But would you like to provide a link to a page with a form we can test on? I'd be happy to check it out.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#69061
Avatar

Fan in action

sure http://isra.israforums.com/site/index.php?page=start
Email member works also from the admin with FF and not with IE9
Back to the top
 
Posted
Rating:
#69062
Avatar

Fan in action

Ok I validated you and gave you admin powers LOL go nuts :)
Back to the top
 
Posted
Rating:
#69065
Avatar

Right, yes IE9 has introduced two weird new bugs that I've had to workaround on any form with our flash-based uploader.

Fix attached.

Attachment
themes/default/templates/JAVASCRIPT_VALIDATION.tpl
» Download: JAVASCRIPT_VALIDATION.tpl (27 Kb, 209 downloads so far)


Lobo - you might want to move themes/default/templates_custom/JAVASCRIPT_VALIDATION.tpl to themes/default/templates/JAVASCRIPT_VALIDATION.tpl (overwriting the original). It put it where it was because I edited using my admin account rather than uploading it via FTP.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#69067
Avatar

Fan in action

Thanks a bunch Chris, that fixed it.;)
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: