HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


My site has died!!

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#80250 (In Topic #16297)
Avatar

Fan in action

I need serious help

Okay, long story short. I merged the admin user account in ocPortal with my regular user account. And now I can not access any of the admin areas. I have tried resetting the password in the database for admin but when i try to login I get a password is incorrect error. Nothing I have done has worked, and I do not want to reinstall it as I have members who have joined, that have personal galleries and I have customized my theme and site to fit my needs. Can any staff of ocPortal please help? :(:(:(:(:(:(:(:(:(:o
Back to the top
 
Posted
Rating:
#80252
Avatar

Community saint

Try the suggestion I posted in your other related topic.

Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#80255
Avatar

Fan in action

I tried your suggestion but no luck
Back to the top
 
Posted
Rating:
#80256
Avatar

Fan in action

Had to reinstall it. Lost everything and started over. :dry:  :'(
Back to the top
 
Posted
Rating:
#80258
Avatar

Community saint

Bummer!!!

Reinstalling should be a last resort. You only reported the problem 5/6 hours ago, hardly enough time for the community to properly nut out the problem with you.

Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#80259
Avatar

Fan in action

I know but I couldn't have my site down too long, lots of members and buyers  :dry:  But hopefully someone can still figure this issue out so if it happens to someone again, we will know how to fix it
Back to the top
 
Posted
Rating:
#84105

Fan in action

Hello,

Need some help or solutions, because just now after alter the webadmin profile eg birthdate, edit avatar..

I remembered theres a comcode error :'( display at my screen after login back, now I still can access my website without the adminzone anymore on my web screen how to fix this.

Please advice step by step, I am new.

Thank you,

Best Regards.
Back to the top
 
Posted
Rating:
#84106

Fan in action

Hello,

Need some help or solutions, because just now after alter the admin profile, now my web adminzone was
not appear anymore on my web screen how to fix this.

Thank you,

Best Regards.
Back to the top
 
Posted
Rating:
#84155
Avatar

Community saint

Question: have you a very buzzy online website?

If none, then you can do best a fresh installation.


http://digiflash.nl Photo community  (dutch)
Back to the top
 
Posted
Rating:
#84492
Avatar

Fan in action

Did you make a backup of your data... (download a copy of it) re-install the software and then re-import the datase...?

Goes to show the importance of making regular backups. Even when the software appears to be working perfectly things can go wrong on the server example a read error of the server hdd could stop your site from working...

So simple reminder to everyone to make backups... (as I says... lookingat the last time I did a manual one ... )

I personally have my server and PC set a cron job, every night download just the changes made to the database and files ie images upload... which then get added to my local copy of the database and file system. I have a series of redundent backups as well (about 4 I think). As I have found in the past sometimes the back up think is ok isn't.


Last edit: by Nighthawk
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: