HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Hosted Sites (Permissions Tree Editor)

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#108027 (In Topic #21064)
Avatar

Fan in action

No option to set permission levels (view/access)

I wish to set (view/access) permission for;

Admin Zone>Content>Hosted Sites



I see no way to set permissions for Hosted Sites under;

Admin Zone>Security>Permissions Tree Editor



guidance is appreciated.
Back to the top
 
Posted
Item has a rating of 5 (Liked by Chris Graham)  
Rating:
#108029
Avatar

Community saint

Hosted sites is actually a catalogue. If you browse to Content Management, click Hosted sites, click Edit catalogue and scroll down you will see where can set the permissions :)
Back to the top
 
Posted
Item has a rating of 5 (Liked by KingBast)  
Rating:
#108036
Avatar

Fan in action

You da man Kingbeast. 

:offtopic:
Uh one last question for today. maybe I should've started another thread on the subject but to save time.

How and were do I increase the 'maxsize' of posting an article into a specific forum (Staff Forum), or if not a specific forum, a global maxsize setting will do for now?

I keep getting the warning/error message my post is too large :'(

I would actually like to be able to control the maxsize/character length on a per forum basis. :thumbs:

ThX
Back to the top
 
Posted
Rating:
#108037
Avatar

Community saint

I think this limit might be set outside of ocPortal, don't quote me on that though. You could try changing the values in one of these places (more than 20M if you need it) and see if that does that trick. Nothing you can't undo easily if not.

php.ini
post_max_size=20M
upload_max_filesize=20M

.htaccess / httpd.conf
php_value post_max_size 20M
php_value upload_max_filesize 20M
Back to the top
 
Posted
Item has a rating of 5 (Liked by Chris Graham)  
Rating:
#108039
Avatar

Community saint

Actually, this is an option in ocPortal, what you need to do is edit the Usergroups, scroll down to Restrictions and set the Maximum post length.

There is also the 'Exceed the configured file-size/quota limit' setting at Admin Zone > Security > Privileges > Submission, which may be also be relevant to what you want to do.
Back to the top
 
Posted
Rating:
#108057
Avatar

Fan in action

Actually, this is an option in ocPortal, what you need to do is edit the Usergroups, scroll down to Restrictions and set the Maximum post length. said


This did the trick.
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: