HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


FACEBOOK LOGIN

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#96400 (In Topic #19144)
Avatar

Fan in action

Hi guys,

I am issueing the FACEBOOK login from Ver9.0.6, every time my user login they need to refresh 1-6 times or click some of the link (e.g : footer link/menu...)

I mean, you may please try this FB login at http://www.pewaris.org , yes then I need some advice on how to fix this problem, to do this is your kindness only god can reply, peace...:$

Thank you.
Back to the top
 
Posted
Rating:
#96404
Avatar

Check the bugs list.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#96410
Avatar

Community saint

Rodzan,

Indeed, there is something wrong with Facebook login on your site. I would suggest you review my tutorial to figure out where your installation went wrong. This is not the normal behavior for this addon. It should "log" members automatically on frequent visits (no button to press). It could also be due to the way you gave permissions for your Welcome and Site pages (combined or separate?).
Back to the top
 
Posted
Rating:
#96418
Avatar

Please ignore my post above, I was getting confused with another bug, and some various changes we did.

Facebook login on your site worked fine for me, although it was a bit slow to log in. I just had to wait for the page to finish loading.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#96448
Avatar

Fan in action

Jean said

Rodzan,

Indeed, there is something wrong with Facebook login on your site. I would suggest you review my tutorial to figure out where your installation went wrong. This is not the normal behavior for this addon. It should "log" members automatically on frequent visits (no button to press). It could also be due to the way you gave permissions for your Welcome and Site pages (combined or separate?).

Thank you for replying my message to Mr Jean, Your instruction is 100% correct and I've follow completely but it was the same as usual, still lag when opening (logon) the website…
Back to the top
 
Posted
Rating:
#96449
Avatar

Fan in action

Chris Graham said

Please ignore my post above, I was getting confused with another bug, and some various changes we did.

Facebook login on your site worked fine for me, although it was a bit slow to log in. I just had to wait for the page to finish loading.

Hi Mr Chris with my respect to you,
Is this mean my issue consider as normal system behaviour?
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: