HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Cancellation of the size limit Post

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#79721 (In Topic #16213)

Non-joined user

Please advice
:
where and how
do I remove
the size limit of
the topic.
Please
simple
instructions
,
English is not
my
native
language.
Thank you
for your understanding.
habakukCZ
Back to the top
 
Posted
Rating:
#79728
Avatar

Community saint

Could you be more specific? Do you mean topic title or the message body and is that in the forums?
Back to the top
 
Posted
Rating:
#79746

Non-joined user

The title
is not a problem
.
The problem
is the
topic. sample:
I want
the whole
series
in one
topic.
Back to the top
 
Posted
Rating:
#79747
Avatar

Community saint

I don't see why that amount of content wouldn't fit into one post myself. Perhaps a developer of ocPortal would have a better clue but I would hazard a guess it is related to JS portion of the system. Did you try turning off the WYSIWYG editor and use source?
Back to the top
 
Posted
Rating:
#79748

Non-joined user

I can not

turn off
the WYSIWYG
editor
, because
my
editor
does not display
a common
table.
And
write
in the code
….
wowwwwww
….

Tables of contents
in another
editor to
do
and then
I put
the
topic.
Given the
amount of data
is a WYSIWYG
editor
the ideal solution.
Back to the top
 
Posted
Rating:
#79749
Avatar

Community saint

I think I am getting a little lost in translation. Perhaps these links can help you find the answers?

ocPortal Tutorial: Advanced Comcode - ocPortal

or

ocPortal Tutorial: WYSIWYG editing - ocPortal

or

ocPortal Tutorial: Comcode and the attachment system - ocPortal.com
Back to the top
 
Posted
Rating:
#79757
Avatar

Community saint

I think habakukCZ might want to increase the post size limit.

You can set the maximum post size here…
Home Admin Zone Security Usergroups Edit usergroup. Select the user group to edit and click "Edit" on the right side. In that group's configuration screen scroll down to "Restrictions" and click on it. Look for "Maximum post length" and increase the number to what you need for that usergroup.

Steve
Back to the top
 
Posted
Rating:
#79759
Avatar

Community saint

To disable the WYSIWYG editor, click on the "Disable WYSIWYG editing link". (See screen shot.)

Steve
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: