HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Upgrade to latest Version

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#71767 (In Topic #15091)
Avatar

Well-settled

I upgraded to the latest version.

Out of curiosity I tried to register. I enter the user info and click process. The button fades and nothing else happens.

What shall I do? I get no errors or anything.
Back to the top
 
Posted
Rating:
#71768
Avatar

Well-settled

Signing up Is Impossible.

Is this a know bug In the new version?
Back to the top
 
Posted
Rating:
#71769
Avatar

Well-settled

* known
Back to the top
 
Posted
Rating:
#71770
Avatar

Community saint

Hi,

Things to check:
  • I assume that after the upgrade process, before re-opening the site, you cleared the caches.
  • You may also need to clear your browser caches.
  • With some browser versions deleting cookies may be necessary.
Hoping this can help!
Back to the top
 
Posted
Rating:
#71771
Avatar

Well-settled

Hi. I did a ftp file transfer through ocportal.
So I don't need to clear caches…
Back to the top
 
Posted
Rating:
#71772
Avatar

Well-settled

The same thing happened when I used the upgrade process. After it finished user registration as explained didn't work.
Back to the top
 
Posted
Rating:
#71773
Avatar

Well-settled

Back to the top
 
Posted
Rating:
#71781
Avatar

I suspect an issue with the mobile theme, or Android incompatibility. I'll look into it now.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#71784
Avatar

Actually this looks exactly like a bug that was fixed in 7.1.1. The form would not submit when CAPTCHA had been disabled in the config but not fully uninstalled. It didn't make the change list, but the fix was definitely included so I'm not sure why you don't have it. But I have attached the latest copy of the file.

Attachment
pages/modules/join.php
» Download: join.php (18 Kb, 94 downloads so far)


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#71785
Avatar

I also noticed you placed a ticket, but this topic was much more specific so I've replied here.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#71798
Avatar

Well-settled

Thank you. Should I download the attached file and put it in the location you posted?

Back to the top
 
Posted
Rating:
#71800
Avatar

Well-settled

I'm not sure about that path I look at the join.php that's already on my server in the code it says if I make changes they will not take effect. 

What do I do?
Back to the top
 
Posted
Rating:
#71801
Avatar

Well-settled

Chris Graham said

I suspect an issue with the mobile theme, or Android incompatibility. I'll look into it now.
It's the same with computers…
Back to the top
 
Posted
Rating:
#71806
Avatar

Just replace the file


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#71809
Avatar

Well-settled

Hi, I looked at my old version of Ocportal (one version down) and under /pages/modules nothing is there and I looked at my newer version and nothing was there….

I also went into /page/modules_custom and there was a index.html.

I have a lot of copies of Ocportal mainly the one lower down version of this one.

I looked at another older version (one lower downversion than this one) and I find login.php join.php lostpassword.php recommend.php

Should I copy and place them in the designated path or try and get a new copy of those files?

It doesn't make sense if it doesn't have those files and it still works.
Back to the top
 
Posted
Rating:
#71810
Avatar

Well-settled

Unfortuantely I uploaded join.php in the correct path, and I still get the same problem.

It still doesn't process the registration.
Back to the top
 
Posted
Rating:
#71814
Avatar

Well-settled

I resolved this by Uninstalling the addon CAPTCHA
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: