HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Missing STANDARDBOX_100% template?

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#91260 (In Topic #18374)
Avatar

Well-settled

Is anyone else getting this error with 9.02?

A template file is missing: STANDARDBOX_100% (themes/default/templates/STANDARDBOX_100%.tpl or an overridden equivalent to this path)

I downloaded the manual install package and this file does not seem to exist.

Thanks
Back to the top
 
Posted
Rating:
#91264
Avatar

This sounds like an error writing some Comcode, or Tempcode, or a problem with a legacy template / Comcode / addon from v8.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#91265
Avatar

In that 100% is a width parameter but it seems to be running in the place of a box type parameter, hence an error.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Item has a rating of 5 (Liked by Chris Graham)  
Rating:
#91304
Avatar

Community saint

Yup! I've needed to change various references to 'STANDARDBOX' (or 'BOX') that included a width parameter, in my 9.x.x installations as it appears that the older code is deprecated, e.g. …

Code

{+START,BOX,Members,100%,curved}[block]main_greeting[/block] {+END}
… to

Code

{+START,BOX,Members}[block]main_greeting[/block] {+END}

I (and I suspect many others) used this feature to achieve a box display with rounded corners, something that is now taken care of with CSS in ocPortal, and the use of HTML5 rendering properties.

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#91315
Avatar

Well-settled

I'm trying to think where I might have added this as I haven't done much in the way of display mods.  I'll have to double-check the template files Arbo created for the change to the Members screen to see if it's there.

But at least I have an idea of what to look for.  Thanks!
Back to the top
 
Posted
Rating:
#91321
Avatar

Well-settled

Strangely enough, this is now disappeared.  I "edited" the home page where this was appearing to look at the block options.  When I saved without making any changes, the error disappeared.
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: