HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


0: Type Error "unidentified"

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#73825 (In Topic #15420)
Avatar

Fan in action

Hello Everyone,


I have installed the latest version of OCPORTAL to try and have a play in themes and translation , but at the start ,, i got the error message that i have attached,, and it keeps appearing in every time i move to a new page,,, or refreshing the page !!!


please your help is appreciated.

Thank you


- i have just found out that its happening on safari and not chrome !! strange



Last edit: by angrymo
Back to the top
 
Posted
Rating:
#73885
Avatar

Safari only recently started supporting this error reporting system, which ocPortal uses to help people report bugs. Only admins see it. I can't reproduce this error.
It could be an extension you have installed, commonly these bring up errors.

If it bothers you, strip "window.take_errors=true;" from HEADER.tpl.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#74052
Avatar

I'm told by Robbie that this happens for him too, without extensions. However I cannot reproduce on either Mac or Windows versions of the latest Safari.

It's a weird one. That error is apparently happening in an "undefined" file, so I'm pretty sure it's coming from something closely associated to the browser itself.

I have added a special case to block it for the next patch release, as it clearly has no actual implication on ocPortal code.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#74057
Avatar

I think it must be an OS X Lion bug/oddity, because I don't remember it happening with Snow Leopard.


Like ocPortal on Facebook:
Back to the top
 
Posted
Rating:
#74379
Avatar

Fan in action

Hi,

I seem to find 2 reasons for it,

1. firebug safari browser, when running , it keeps making it.

2. if you try and refresh or leave an admin page while its still loading, -safari browser as well

— but i turned firebug off and now its good
Back to the top
 
Posted
Rating:
#74535
Avatar

Well-settled

What a weird problem.


This is out of my scoop.
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: