HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Why does OcPortal hesitate when opening a page?

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#26006 (In Topic #6068)
Avatar

Community saint

I posted this once, but it didn't appear.  I don't know if I accidentally deleted it or what, so if this is a duplicate, I'm sorry!

I'm noticing while using this site and the demo site that OcPortal has a weird "hesitation."  I haven't noticed this in any other software.  Usually, if there's a delay it is in drawing the page, but then once it appears, everything works.  OcPortal seems to be the opposite - it draws the page immediately, but then there's a good 5-15 seconds (yes, really that long - I counted) delay before the page is actually active - can't scroll, can't click on links, can't type in a box, etc.

Is it always like that?  Is there a way to make it not be that way?  Knowing how impatient Internet users are, I can see that being a real frustration factor for my users and perhaps even drive them away.

Back to the top
 
Posted
Rating:
#26009
Avatar

I have never experienced this hesitation with any ocPortal websites (and I've browsed a lot!). Could you tell us more about your own computing setup. If possible, test the same websites from another computer and see if you still get the same hesitation.


Like ocPortal on Facebook:
Back to the top
 
Posted
Rating:
#26010
Avatar

Community saint

Well, I'm at work, so perhaps it's a firewall thing, but I haven't had this problem with any other sites I've visited from my work PC.  I'll check when I get home to see if it's different.

And I just opened a Foxfire browser (my browser of choice at home) here at the office, and it works fine there.  So, apparently this is a problem isolated to IE6, even if being at work has something to do with it.

FYI - My computing setup here is a Dell Pentium PC using IE6. As I said, though, it's work and it's a pretty big company with lots of behind the scenes software going on, so that may be the issue.  Something to be aware of, though. Thanks!
Back to the top
 
Posted
Rating:
#26014
Avatar

Community saint

Hmm there is a delay but its hardly noticable.
I did some tests on my 2 sites and here and then some none ocPortal sites and there is a 5 second delay.
I did not really notice it before now.
I kept hitting ctrl+f5 on the sites I was testing on and did see the delay only on ocPortal sites.
its not very much of a delay so its not a bother to me.
Also I tested it using IE7 and firefox 2.

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#26015
Avatar

Community saint

I tested my IPB and ocPortal site side by side and on the ocPortal site there is a delay and after the delay it loads the whole page.
On the IPB site it starts loading the page from the top down, how ever it takes the same amount of time.

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#26022
Avatar

Community saint

I'm at home now and not having the hesitation problem at all, nor did I have the hesitation on Firefox at work.  Only on IE6 at work, and then the hesitation was fairly significant.  If I was a user at a website that did that consistently, I would quickly NOT be a user.

However, I'm going to assume it has something to do with the work environment and all of their hoo-ha behind the scenes and not worry about it.
Back to the top
 
Posted
Rating:
#26023
Avatar

Community saint

It does not do it at my home either how ever it did it on all browsers where I work but was bearly noticable.
It could be that you have a filter system at work as I do where I work.
We have a system in place the filters out adult sites, you might have the same.

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: