HTML Logo by World Wide Web Consortium ( Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.

When adding news the "Source" field is blank

Login / Search

 [ Join | More ]
 Add topic 
#99564 (In Topic #19562)

Honoured member

Began after importing another site

I imported another site weeks ago to my own.  Ever since when one of us adds a news article the "Source" field is now blank and you either have to enter your username or an author etc.  Have I broke something?  I've never used the "Authorss" module, but my uncle had on his site.  Is that the cause of the change in behavior?
Back to the top


I just checked the source code, and checked your site, and this doesn't actually seem to be possible/true. E.g. when logged in as yourself, source is defaulting to 'admin'.

Maybe I'm missing something.

Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top

Honoured member

Hmmm,  I just logged out as my facebook login, Chip, and logged back in as admin and it is still blank.  I've not asked a sighted member to check it out, or if they're having issues.  Again I have all the accessibility options turned off if that would make a difference, and I can't see why it would.  Maybe it's my screen reader.  I'm home alone at the moment, but when Tracy gets home I'll have her take a look with me.
Back to the top
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: