HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


What happened to the galleries?

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#31598 (In Topic #7205)

Non-joined user

Several days After upgrading to 3.1.5 all photos in all of my galleries were gone on ocportal. They are still available on the server, but ocportal does not show them. I get
(NOTE: Each time I open the gallery I get the same message but different PHOTONAME.jpg) I can surf to this url in IE, Firefox, etc. and see the picture. I can also log in to the server and navigate to the photo. 

This has happened everywhere photos are stored. Image of the Day, Banners, Galleries, Movies, etc.

By the way 3.1.6 did not fix the problem.
Back to the top
 
Posted
Rating:
#31599
Avatar

Community saint

Hmm I have not seen this before but when you ran the upgrade tool did you do the clear cache?

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#31601

Non-joined user

Yes, I did. Everything else works same as it always did. Just lost the pics. Even cleared after upgrading to .6
Back to the top
 
Posted
Rating:
#31602
Avatar

Community saint

hmm what version did you start with?

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#31603

Non-joined user

I started with 2.6.x awhile back, but have been doing upgrades regularly without problems since 3.1
Back to the top
 
Posted
Rating:
#31604
Avatar

Community saint

hmm I have no idea but I hope Chris knows of a fix or why it happened.

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#31640
Avatar

Hi,

Please attach a screenshot demonstrating the error message; please make sure the screenshot includes the address bar. If you're concerned about privacy, you can also start a support ticket (http://ocportal.com/site/pg/ticket).

This is a pretty strange problem, and I don't currently know what could cause it.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: