HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Unable to Add Gallery to "Galleries Home"

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#68050 (In Topic #14481)
Avatar

Fan in action

Using Add Gallery function on fresh install of OCP6 - Unable to select Parent Gallery

I have installed OCP 6.0.2 as a Fresh Install.

Attempting to add the first Gallery but the Add Gallery function does not let the Parent gallery to be selected.

When I hover over the "Galleries home" category it shows http://……../cms/null if that helps.

I have tried this in Chrome 10/Firefox 3.6/Internet Explorer 9 and unable to successfully select in any of them.

This is what is in the index.php file :-

Code

&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp;&amp;nbsp; &amp;lt;input style=&amp;quot;display:<br />none&amp;quot; type=&amp;quot;text&amp;quot; class=&amp;quot;input_line_required hidden_but_needed&amp;quot;<br />id=&amp;quot;parent_id&amp;quot; name=&amp;quot;parent_id&amp;quot; value=&amp;quot;&amp;quot;<br />&amp;#111;nchange=&amp;quot;var ob=document.getElementById(&amp;#39;parent_id_mirror&amp;#39;); if (ob)<br />{ ob.parentNode.style.display=(this.selected_title==&amp;#39;&amp;#39;)?<br />&amp;#39;none&amp;#39;:&amp;#39;block&amp;#39;; setInnerHTML(ob,escape_html(this.selected_title)); }<br />&amp;quot; /&amp;gt;&lt;br /&gt;&amp;lt;div class=&amp;quot;get_gallery_tree&amp;quot;<br />id=&amp;quot;tree_list__root_parent_id&amp;quot;&amp;gt;&lt;br /&gt;&amp;nbsp;&amp;nbsp;&amp;nbsp; &amp;lt;<br />!-- List put in here --&amp;gt;&lt;br /&gt;&amp;lt;/div&amp;gt;


Any similar experiences or anyone successfully add the first gallery after fresh install?


Last edit: by windymillar
Back to the top
 
Posted
Rating:
#68052
Avatar

Hi,

Is it a truly fresh install, or an install on top of an old one?

I can't reproduce an issue.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#68053
Avatar

Fan in action

I dropped the database and removed all files from the target Linux directory. Though did not delete the target directory itself.

Only other thing I have noticed is that on IE9 I cannot enable WYSIWYG for entering the Description of the Gallery. Don't know if that is another symptom of what may be causing the problem.
Back to the top
 
Posted
Rating:
#68054
Avatar

Fan in action

SOLVED -  Computer Reboot!  After reboot the "Galleries Home" remained highlighted and no issues upon loading.   Sorry for the waste of time - but thanks for the response.
Back to the top
 
Posted
Rating:
#68055
Avatar

Ah, your JS cache in your browser.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: