HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Strange 'remember me'/cookie behavior?

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#77456 (In Topic #15944)
Avatar

Community saint

If I type in name and pw and click remember me, it seems ok.  Next time I show up it appears to not remember me as the login box is there.  But if I click front page or forums, then I am 'remembered' and auto logged back in.   But never on the first visit.

Paul
Back to the top
 
Posted
Rating:
#77459
Avatar

Likely not initially accessing from same domain name as is in the base URL, or a bad cookie path in the installation options.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#77466
Avatar

Community saint

I did notice that if I go to the main domain I set up, then go into the website, it does not use the main domain name I go to, it uses the main hosted one with subdirectory.  I will check the config on that.   Thanks.

Paul
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: