HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Start-Page updated / preview looks good - but no change on the site itself

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#32591 (In Topic #7392)

Non-joined user

problem with updating the start-page, preview is fine, after edit-comcode no changes on the site itself

Help
Just installed the free-version of oc. It's a very nice piece of work and I will purchase this thing as soon as I'm able to actually update my start-page. I changed the blocks and went on "preview". It looks absolutely fine, but after clicking on the button "edit comcode-page", I will be redirected to the start-page but unfortunately I can't see any changes. When I return to the editor, the changes have been made.

Can somebody help me?

Thank you very much.
R.
 
Back to the top
 
Posted
Rating:
#32596
Avatar

Community saint

try holding ctrl + alt+ shift and then hit the refresh on your browser while on the start page.
By the way the f5 key does not work you will have to hit the refresh that is on your browser.

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#32606
Avatar

Have you added additional languages?


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#32633

Non-joined user

deactivated the cache-functions - the start-page appears now, BUT...

First of all, thanks a lot for your time.
I deactivated the cache-functions in the basic configuration and the start-page appeared without a problem.

After reading the tutorial about languages I assumed that you don't provide more than the english language. So I changed the default language to "DE" and started to translate the global. After the first save I couldn't see any changes on the site and couldn'd choose any other file to translate than the global.

Can you give me some advice here?

Thanks a lot.
Back to the top
 
Posted
Rating:
#32634
Avatar

It does sound like a bug. Please leave the Comcode Page cache (specifically) disabled for now, and I'll get back to you.
The core issue here is that the pages are versioned against language, and therefore things can get a bit complex.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#32637

Non-joined user

Thank you Chris. I appreachiate it!
Back to the top
 
Posted
Rating:
#32670

Non-joined user

The languages are solved

Hello Chris
Just wanted to inform you, that I solved it (for now anyway).

The problem was, that the folder "DE" in the directory /lang was missing. So what I did was, I manually copied all the .ini-files from the "EN" folder into the "DE" folder, went then into the admin-zone and the files were there and editable… What was also the case, was the activated checkbox with the language-option, that the site should take the language used in the forum… Untick that and I had some german content on the site!

My problem is solved, but I think there is some sort of bug with the folder-generation…

Thanks a lot and keep up your good work!
R.
 
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: