HTML Logo by World Wide Web Consortium ( Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.

[SOLVED] 4.1.4 to 4.1.6 error

Login / Search

 [ Join | More ]
 Add topic 
#48050 (In Topic #10520)

Community saint

'morning all

Got a critical error after upgrading a 4.1.4 to 4.1.6:

Expand: Critical error Critical error

Expand: Upgrader's integrity scan Upgrader's integrity scan

Looks like it's about an uninstalled addon (banners).


Solved. Upgrader added files relating to uninstalled addons.
Deleted banner.php from /sources/hooks/systems/addon_registry
Works fine (and looks like pages open faster).

Left this on in case someone else runs into the same pb, feel free to delete if you think it just crowds the forum.

Last edit: by moimaim

Last one to leave the country, please turn off the lights.
Back to the top
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: