HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Site Functions/Issues???

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#49261 (In Topic #10742)
Avatar

Fan in training

Unable to remove branding in collaboration zone, unable to remove points, unable to download manuals....

Hi,

I have just installed OCportal 4.1.8 and think its a great piece of work, I havent had too many issues with it other than the following;

I have rebranded the site using the logo wizard, and removed branding in the admin zone, but the collaboration zone has still managed to keep the OCportal branding. Any ideas????

I want to remove the points system, i have tried to uninstall it from the addons zone but it reports that i have the pointstore installed (allready uninstalled) and will not let me remove.

I wanted to include the documetaion on my site as the system allows, i have tried to download it from the support site but when i try and un zip it to upload it it appears to be corrupt.

Any help would be appreciated…..

Thanks.
Back to the top
 
Posted
Rating:
#49263
Avatar

I have rebranded the site using the logo wizard, and removed branding in the admin zone, but the collaboration zone has still managed to keep the OCportal branding. Any ideas????

I wasn't aware of this happening so it'll be fixed as a bug. But you've already gone through the wizard so you'll need to fix manually. If you hold down ctrl+alt+shift and click the faulty logo it should let you replace it.

I want to remove the points system, i have tried to uninstall it from the addons zone but it reports that i have the pointstore installed (allready uninstalled) and will not let me remove.

Hmm, I'm surprised I never noticed this myself.
From inspecting the code I think I see the problem. Please try running this query in phpMyAdmin:

Code

DELETE FROM ocp4_dependencies WHERE addon_name='pointstore'
I think that'll clear it.

I wanted to include the documetaion on my site as the system allows, i have tried to download it from the support site but when i try and un zip it to upload it it appears to be corrupt.

Just tested and it was ok. It's a large file so maybe it didn't download completely.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#49266
Avatar

Fan in training

Thanks for the fast response! very impressive.

The fix for the logo i have already tried i get an error message "The requested resource does not exist."

Any ideas on this one!

As for the download i have tried it tree times, i'll give it another chance!

I will try the fix for the removal of the points and let you know the results, I have also managed to create another error that you may or may not be aware of;

[DELETE FROM ocp4_f_usergroup_subs WHERE (s_group_id=11) ] [Table 'eac_airshowguid.ocp4_f_usergroup_subs' doesn't exist] (version: 4.1.8, PHP version: 5.2.8, URL: /cms/index.php?page=cms_ocf_groups&type=__ed&id=11&uploading=1)

once cleared the usergroup appears to have been deleted!

Any ideas?

Thanks

Back to the top
 
Posted
Rating:
#49267
Avatar

Fan in training

Tried your suggestion in PHPadmin and got the following result;

Error

SQL query:

DELETE
FROM
ocp4_dependencies
WHERE
addon_name
=
'pointstore'


MySQL said: Documentation

Code

#1146 - Table 'eac_airshowguid.ocp4_dependencies' doesn't exist


Code

Any further ideas??


Code

Thanks for your help so far!


Back to the top
 
Posted
Rating:
#49268
Avatar

Whoops I meant:

Code

DELETE FROM ocp4_addons_dependencies WHERE addon_name='pointstore'

The fix for the logo i have already tried i get an error message "The requested resource does not exist."

Just confirmed this bug. You can go to edit a theme image manually instead. Admin Zone, Style section, Themes icon, Edit theme images for your theme, choose "logo/collaboration-logo".

[DELETE FROM ocp4_f_usergroup_subs WHERE (s_group_id=11) ] [Table 'eac_airshowguid.ocp4_f_usergroup_subs' doesn't exist] (version: 4.1.8, PHP version: 5.2.8, URL: /cms/index.php?page=cms_ocf_groups&type=__ed&id=11&uploading
=1)

Yes this is a bug if the ecommerce addon is removed. We'll get it fixed, although don't worry as it is benign - the group will have been deleted just fine.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#49271
Avatar

Fan in training

Thanks!

Thanks Chris, the SQL worked fine and I have sucessfully removed the points system. I also have changed the logo in the collaboration zone. Looking forward to the fixes for these bugs being released. This software is pretty cool! I will definatly be utilising it more in other projects that come up. Be nice to see some themes developed for the site....
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: