HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


setup wizard

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#100888 (In Topic #19792)
wal
Avatar

Fan in action

After trying some differnt options through setup wizard, it has now frozen on step 5.
It wont bring up the screen in a normal way, and it wont let me progress and set the site up.

Have I done something wrong?













Back to the top
 
Posted
Rating:
#100889
wal
Avatar

Fan in action

Ive reinstalled the addons.
Which has helped

But now I dont have menu access to my forum.
Im in the process of trying to setup the website, Hence I have no data to lose.
Ive tried setup wizard again but not getting the end result of the forum, or at least a menu option from the front page.
Is there a way to reset and start again, or can I link in the forum menu option in.

gatmtb.com


Newbie :(









O_oO_oO_oO_oO_o
Back to the top
 
Posted
Rating:
#100890
Avatar

If you can record a screencast it'll help greatly in our understanding :).

TechSmith | Jing, instant screenshots and screencasts, home


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#100891
wal
Avatar

Fan in action

before and after.
Note the social menu is missing.


  


Newbie

Back to the top
 
Posted
Rating:
#100894
Avatar

I'm surprised step 5 failed, as that's not very intensive. Did it give any kind of error message, or did it just take forever to load?

Anyway, your link problem is very easy to resolve. If you put the mouse over the menu you'll see an edit button. Go to the editor and you can add a new branch to the forum.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#100971

Non-joined user

I ran the setup wizard more than several times to see the difference in the differnt ways it can be configured, Im guessing some of the configurations disabled some features that I could not get back.

Things seemed to be ok when I re-installed the addons, but have lost the initial configured setup of the forum.

Step 5 loaded but was basically a blank screen from which I could not continue.
It was only after I re-loaded the add ons that I could run setup wizard.

Now Im just seeking to get back the basic setup of the forum as I had it when I 1st ran the setup wizard.

forum components now seem to be missing.

I wish I could reset and run setup wizard one more time, as I know exactly what I want now

screen shot of the forum page
Back to the top
 
Posted
Rating:
#100973
wal
Avatar

Fan in action

The last 2 post are by me 'wal'.
can you delete one?
I accidently posted not logged in.
Back to the top
 
Posted
Rating:
#100981

Honoured member

Guest said

I ran the setup wizard more than several times to see the difference in the differnt ways it can be configured, Im guessing some of the configurations disabled some features that I could not get back.

I wish I could reset and run setup wizard one more time, as I know exactly what I want now

screen shot of the forum page



If this is a new install, which it sounds like it might be.  Why not just a complete fresh install?  Delete all the files, dump the database and start over?  When I first started using ocPortal, I went through the same thing.  Running the setup wizard several times to see the differences in install options.  Once I knew what I wanted I did a fresh install and it went off with out a hitch.  Doesn't take but a few minutes of your time and saves a bunch of hair from being pulled out.
Back to the top
 
Posted
Rating:
#100983
wal
Avatar

Fan in action

It looks like a fresh install is on the cards.

Back to the top
 
Posted
Rating:
#101000
Avatar

The Setup Wizard wasn't designed to be run other than once at the start of your website development, as it is not a tool that does anything you can't do somewhere else, yet it can potentially destroy content.

Any addons can be easily reinstalled from Admin Zone > Structure > Addons.

The forum link in the menu can be edited in the menu editor easily enough.

Step 5 giving a blank screen does concern me though. If there is anything interesting in the ocPortal error log (Admin Zone > Audit > Error Log) that may relate to that, please let me know.
Does "basically blank" mean completely white, or stopping part way in, or perhaps missing an option or buttons?


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#101003
Avatar

Community saint

Chris Graham said

The Setup Wizard wasn't designed to be run other than once at the start of your website development, as it is not a tool that does anything you can't do somewhere else, yet it can potentially destroy content.
That may be so Chris, but it is probably far more common then you think, especially if you are still evaluating the product.

When I installed ocPortal for the first time, I was prodding and poking everywhere to see if it suited my needs. I didn't care too much if I didn't understand the implications of any specific action, or stuffed something up, because I knew I was going to do a full reinstall if I decided to keep using ocPortal.


Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#101004
wal
Avatar

Fan in action

I did try different options when I re-ran the setup wizard, and depending on what option I ran, seem to depend on what options started to disappear on the next re-run of setup wizard.
I wasnt overly too concerned as it was a fresh install and considered the fact I had no data yet and could afford a big reset of some type.

As a newbie I was a little surprised and concerned that I felt like I stuffed it easily.
Whole sections of options were dissapearing in the previous steps to 5.
I could not find the wiki and forum options. hence I kept re-running it expecting it to pop up somewhere.

I was looking out for a reset button, so I could just go back to where I started from and have all options available, as if it was the 1st install.
I was also looking for a note or comment that if you ran it more than once, it could start dropping add-ons off due to the configuration process deleting or changing the the next re-run of setup wizard.

Im happy with the support you guys have given so quickly, I dont feel so bad that I have stuffed things and can move ahead with your advice.:thumbs:

step 5 loaded with a blank page and was not moving forward in any way.
I saved a screen shot just in case.
Back to the top
 
Posted
Rating:
#101005
Avatar

Thanks.

The way the Setup Wizard works is it will uninstall unneeded addons at the end. If you then go back to it, those addons won't be there, so options relating to them won't be available at all second time around, as they'd all been packaged away. Putting the addons back would restore the state.

The screenshot looks pretty weird, I've not seen a problem like this before :S. I'd expect it to say "Site" to the left of content management but that isn't there, and I can't think what would cause that.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#101007

Honoured member

temp1024 said

Chris Graham said

The Setup Wizard wasn't designed to be run other than once at the start of your website development, as it is not a tool that does anything you can't do somewhere else, yet it can potentially destroy content.
That may be so Chris, but it is probably far more common then you think, especially if you are still evaluating the product.

When I installed ocPortal for the first time, I was prodding and poking everywhere to see if it suited my needs. I didn't care too much if I didn't understand the implications of any specific action, or stuffed something up, because I knew I was going to do a full reinstall if I decided to keep using ocPortal.

Pretty much the same here. I knew if I was going to continue using ocPortal that I would be installing in on at least three website, so I was interested to see the difference in the end results, depending on the options selected during the wizard.  
Back to the top
 
Posted
Rating:
#101157
wal
Avatar

Fan in action

I had to get help, but we deleted it and reset the database, then reload it and set it up again.

Only one little glitch so far an error of some type when I was trying to get into the admin area.
but apart from that, all seems ok

Thanks for the advice all.

gatmtb.com

Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: