HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Security Image

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#29436 (In Topic #6774)
Avatar

Well-settled

Security Image

Marker

Chris

Hi.  I wanted to ask in order for the security image to work is there a php libarary that needs to be enabled in the php.ini? If so, whic one please?

Thanks

Phil

Back to the top
 
Posted
Rating:
#29437
Avatar

Nope - only GD, which is working on your site. Is there a problem?


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#29440
Avatar

Well-settled

Chris Graham said

Nope - only GD, which is working on your site. Is there a problem?
 

When a new user clicks on signup the security image is not being displayed.

Phil
Back to the top
 
Posted
Rating:
#29442
Avatar

Did you turn it off? I've looked at your site and it isn't mentioned at all, so that's what it suggests.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#29456
Avatar

Well-settled

That probem is solved

Chris Graham said

Did you turn it off? I've looked at your site and it isn't mentioned at all, so that's what it suggests.


I forgot to uncomment the gd2 dll file after I re-installed php5. Now its working.

Thanks
Phil
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: