HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


[RESOLVED] v6.1 - ocCLE error

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#68444 (In Topic #14544)
Avatar

Community saint

While trying to open the ocCLE, I get the following javascript error:

Code

499: missing ) after argument list http://mydomain/themes/default/templates_cached/EN/javascript_more.js
(Note the above text was pasted as two lines, but the editor WYSIWYG editor killed the line break.)


Last edit: by temp1024

Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#68459
Avatar

(Note the above text was pasted as two lines, but the editor WYSIWYG editor killed the line break.)

Thanks for bringing that up explicitly. I've seen it before and not had such a simple test case pointed out.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#68460
Avatar

I think what has happened here is I've fixed a problem breaking IE6 on some servers, then caused a different one on others. It's to do with JAVASCRIPT_MORE having non-ASCII characters. It's not our code, and I think was a very bad idea on the authors part. Anyway, we weren't using the associated functionality so I have stripped it down. Hopefully the attached will work.
Attachment
» Download: JAVASCRIPT_MORE.tpl (15 Kb, 112 downloads so far)



Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#68469
Avatar

Community saint

Thanks, fix worked.

Chris Graham said

Thanks for bringing that up explicitly. I've seen it before and not had such a simple test case pointed out.
No problem. The code box also has a problem with displaying tabs as you can see here:  View topic: Record users lat/long when they join - ocPortal .

Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#68584
Avatar

Well-settled

Where to upload the file?
Back to the top
 
Posted
Rating:
#68589
Avatar

Community saint

Nachtwind said

Where to upload the file?


/themes/default/templates/

Clear your templates cache afterward
Back to the top
 
Posted
Rating:
#68590
Avatar

Well-settled

Thanks. Fixed it for me :0)
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: