HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


[RESOLVED] - 7.1 - IE9 Login Problem

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#70931 (In Topic #14974)
Avatar

Community saint

Felt a BobS moment coming on.

I will precede this with the information that every cache has been cleaned in ocPortal, and then I did the cache in the browser selecting everything, cookies, browser history, logins, etc.

Nada!




Any ideas flowed in this direction will be acted upon!

 :thumbs:


Last edit: by Fletch

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#70938
Avatar

Community saint

That's just too funny -  "Dueling Banjos".

Let me guess. You were beginning to feel like one of the Seven Dwarfs.

Bob
Back to the top
 
Posted
Rating:
#70941
Avatar

Community saint

LOL Bob. Glad you had your speakers on. And when dealing with ocPortal I always feel like ALL the dwarfs rolled into one …

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#70954
Avatar

Community saint

Fletch you made my day... :thumbs:

"no violence, no hate, no pain, no enemies
just peace, unity, tolerance and love" - The Beloved

OCP V7 | Advocating monetary reform - FreeOurMoney

Need OCP friendly hosting? Look no further:
Web Hosting, Reseller Hosting, and Dedicated Servers w/cPanel - Elief! - Official hosting partner for ocPortal.
Back to the top
 
Posted
Rating:
#70962
Avatar

Hmm, I just tried this one on an IE9 here, couldn't reproduce. Anyone else seeing it?


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#70964
Avatar

Community saint

Test on my site with IE9, both admin account and regular user and can't reproduce either.

@Fletch: does it just affect that one account or multiples on your site?

"no violence, no hate, no pain, no enemies
just peace, unity, tolerance and love" - The Beloved

OCP V7 | Advocating monetary reform - FreeOurMoney

Need OCP friendly hosting? Look no further:
Web Hosting, Reseller Hosting, and Dedicated Servers w/cPanel - Elief! - Official hosting partner for ocPortal.
Back to the top
 
Posted
Rating:
#70998
Avatar

Community saint

SoccerDad said

@Fletch: does it just affect that one account or multiples on your site?
Shrewd observation, SD.

I meant to amplify my original post with the following information, but got sidetracked by a 'real-world' chore:
  • 3 installations of ocP on the same shared-hosting server
  • My live site and another test site work perfectly in all browsers, including IE
  • This particular site, still not live, refuses to play nice in IE, but works fine with the other major browsers
  • Only my live site gets 'special' treatment because of the massive modding, however, the other two sites are pretty heavily modded as well

So, symptoms appear to be misleading and it isn't easy to reach any blindingly clear conclusion.
  • Can't be ocPortal if 2 out of 3 sites work OK.
  • Can't be IE9 if it works fine for 2 of the 3 sites.

But there is obviously a conflict somewhere. Looks like a complete re-install is due for the 'troubled' site so that I can get on with (re)building it.

Thanks for taking the time to look at the issue, although I'd reached the conclusion above before I even posted …

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#71000
Avatar

If any of the sites are on the same domain I would ensure the cookie settings for each site have an appropriate cookie path.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#71024
Avatar

Community saint

Chris Graham said

If any of the sites are on the same domain I would ensure the cookie settings for each site have an appropriate cookie path.
It may or may not have been the root cause, but reinstalling sorted the problem.

The site is screwed, but that's OK, because I can now acess it to do the customising!

I think I'll mark this as resolved.

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: