HTML Logo by World Wide Web Consortium ( Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.

Problem with installing OC-Portal

Login / Search

 [ Join | More ]
 Add topic 
#60945 (In Topic #13251)

Fan in training

Hello dear helpers, troubleshooters and supporters...

i have trouble with installing ocPortal (yeah, quite a start, isnīt it?)

okay, to start from the beginning, i tried the instant transfer and the automatic transfer, yet both failed at step 5 with a blank screen and saying "Finished" in the browser ( FF, that is)

one time (i tried several times) it said something more (but i cant remember) and after that i went to my ocportal directory ( where it says (most of the tries):
ocPortal startup errorThe second most basic ocPortal startup file, sources/global.php, could not be located. This is almost always due to an incomplete upload of the ocPortal system, so please check all files are uploaded correctly.

Once all ocPortal files are in place, ocPortal must actually be installed by running the installer. You must be seeing this message either because your system has become corrupt since installation, or because you have uploaded some but not all files from our manual installer package: the quick installer is easier, so you might consider using that instead.

ocProducts maintains full documentation for all procedures and tools, especially those for installation. These may be found on the ocPortal website. If you are unable to easily solve this problem, we may be contacted from our website and can help resolve it for you.

and the one time i got the other message it asked for my master pw, which i did enter but got told it was the wrong pw...

i do not know what to do, or what i did wrong... would the manual extractor do any good? did i do something terribly wrong?

oh yes, i tried to embed a smf forum (freshly installed, both versions 1.11. and 2.0), i use a sql database (4.0, i guess) and i embedded the required .htaccess to enable exec... what else?

i really do not know what to do (or what i did, for that case)... i would be glad if someone could help.
if further information is required i will try to get it asap.

thanks in advance
Back to the top

Community saint

Sounds like that file was missing. If you get that error again, check to actually see if it's there. If not, you'll have to upload it.

Eric DeMars . com
My electronic portfolio and personal site. Uses ocPortal!
Back to the top
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: