HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Odd behavior

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#71006 (In Topic #14983)
Avatar

Honoured member

Having just upgraded all 6 of the sites in my multisite setup to 7.1, with no actual flaw in doing so, and with all sites working as expected…ONE of them, is having the issue with the blocks not displaying (I have this issue on all sites with any upgrade, or change in zone column boxes) - it stops displaying, and it always fixes with a quick clearing of the cache and custom comcode tables.

on this site: http://www.selfpubmag.com/start.htm

is not fixing, I have tried everything I can, using the website cleanup tools, etc as well, but its being very stubborn. Any ideas?
Back to the top
 
Posted
Rating:
#71010
Avatar

So long as you don't mind about the submitter meta-data for pages being erased (i.e. who submitted them), empty the comcode_pages and cached_comcode_pages table. This is an old legacy issue we've had.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#71013
Avatar

Honoured member

DAM! I figured out what I did wrong. It let me log in the cpanel of the site with another of my sites usernames, and so when I went in phpmyadmin, it brought up the database of the other site and I did not notice.

sorry, this was my mistake!
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: