HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


No Links In Emails

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#27745 (In Topic #6394)
Joe
Avatar

Honoured member


For some reason, links do not show up in the emails that the system sends. For example, when I subscribed to receive newsletters, I got an email saying only this with no links to click on:

Confirm newsletter subscription

If I use the 'contact member' feature to email myself and add a link to the email, it shows up fine. Maybe something is wrong with the way my ocPortal is sending newsletter subscription confirmation emails?

Attachment
» Download: email.bmp (1.58 Mb, 194 downloads so far)

Back to the top
 
Posted
Rating:
#27746
Avatar

Even if you're using the latest version of ocPortal, try applying this bug fix. It turns out that we neglected to apply the bug fix permanently, so releases after 3.0.11 didn't actually contain that change.

Back to the top
 
Posted
Rating:
#27770
Joe
Avatar

Honoured member

Yep, this works. Thanks! :)

Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: