HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


No comcode or something? Eh?

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#24140 (In Topic #5773)
Avatar

Well-settled

Received by email:

An error occured occured at: http://member.biggly.c...name=faqs&uploading=1 The full error details follow: The requested resource does not exist. [Comcode]

This could explain why I cannot update the FAQ thingy.

Any ideas what this actually means?



D.

Back to the top
 
Posted
Rating:
#24145
Avatar

Community saint

no but I checked out your site and its commong along good.

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#24148
Avatar

Well-settled

May come along a bit better if I change to mysql5.

Am looking into it. Does it seem slow to you, my site?
Back to the top
 
Posted
Rating:
#24149
Avatar

Community saint

not at all, just can not get into any thing.

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#24151
Avatar

Well-settled

I'm shy  :$

Have just upgraded to 5.0, can't say I'm seeing a signifcant difference just yet but will see how it goes.

I also need to fgure out how to change my phpfox configuration, see if it makes a difference to that.

Yeah it's gonna take me awhile to figure out the permissions thingy.

I just wish this thing had a better blog system, proper blogs with skins and stuff. It's around $300 but there's a great blog program I'm looking at for giving member's their own, similar to what I use now but mine is a customised version of a "multi user" blog.

I'm just wondering how easy it would be to intergrate that with this thing?


D
Back to the top
 
Posted
Rating:
#24158
Avatar

Well-settled

Mmmm, just tried refreshing the forum screen and counting, one thousand and one, one thousand and two..

Exactly 30 seconds just to refresh the screen.

That's somewhat ludicrous.

Let me try on my own original forum… click 'home' (private start page).. click the log.. member's area.. member's forum button… one thousand and one..

16 seconds to load the forum. Let's try refreshing the page.

4 and a half seconds.

It was actually quicker to go to my homepage, go to the members area, load the forum, and refresh the forum, than to just refresh the forum page with OC.

Something is seriously wrong somewhere.

I'll keep experimenting with this as I like the points system but bottom line, this script is slow, seriously slow.

In addition a major selling point of my software is that it's ultra simple and easy to use. So an ultra-complex and awkward to use, and very slow, community area is probably not the best thing for my site.

I respect this script. But I'm not sure I actually like it.


D
Back to the top
 
Posted
Rating:
#24159
Avatar

Community saint

You could get ipb and use the easy ipb blog system.

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#24161
Avatar

Well-settled

Not really a blog though, just a part of the forum with a 'blog' label.

This is my own blog on my current system:

http://www.biggly.com/blog/index.php?author=15&skin=wpc_rubric

That's a real blog, except I've had to disable comments and RSS, which are pretty essential for a blog. I had too much spam and b2evo is a pain to patch and update. Members of course can send email and chat on the forum, just no public comments.

To me when I say I'll give a member their own blog that includes a whole page, not just a column within the site that looks just like the rest of the site.

I used to give users a wide choice of skins but that got too complicated. Software actually designed for providing blogs should be easier though.

At this rate I may just update my existing system, it's actually looking the easier option.


Mmm.


D
Back to the top
 
Posted
Rating:
#24164
Avatar

dateofbirth said

Mmmm, just tried refreshing the forum screen and counting, one thousand and one, one thousand and two..

Exactly 30 seconds just to refresh the screen.

That's somewhat ludicrous.

Let me try on my own original forum… click 'home' (private start page).. click the log.. member's area.. member's forum button… one thousand and one..

16 seconds to load the forum. Let's try refreshing the page.

4 and a half seconds.

It was actually quicker to go to my homepage, go to the members area, load the forum, and refresh the forum, than to just refresh the forum page with OC.

Something is seriously wrong somewhere.

This can't possibly be ocPortal; there's got to be a problem with the server somewhere. If you've got shell access, you might want to do a ps aux to list the currently-running processes and see if anything's behaving badly. Otherwise, try contacting your webhosts, because web pages should not be taking that long to load.

Back to the top
 
Posted
Rating:
#24213
Avatar

Well-settled

Have passed your message on to them, will see what they say.

Back to the top
 
Posted
Rating:
#24214
Avatar

Well-settled

"Hello,

We just checked the list of processes running under your account, and there were none.

Please describe how exactly we can reproduce the problem that you describe, so we can investigate it further.

Best Regards,
Support"

So that aint it then.

My net connection, faux broadband, is miserably slow - but that doesn't explain why my old system runs so much faster?


D
Back to the top
 
Posted
Rating:
#24216
Avatar

Well-settled

repeated myself

Have stumbled across the statistics thingy, which is cool.

It says it can tell me the page load times:

According to that:

URL   Average load time in seconds
adminzone/pages/modules/admin_themewizard.php  8.43  
site/pages/comcode/EN/help.txt  6.66  
adminzone/pages/modules/admin_setupwizard.php  5.47  
site/pages/comcode/EN/userguide_comcode.txt  4.25  
adminzone/pages/comcode/EN/start.txt  4.10  
site/pages/modules/chat.php  3.73  
personalzone/pages/modules/editsignature.php  3.73  
cms/pages/modules/cms.php  2.96  
adminzone/pages/modules/admin_points.php  2.79  
cms/pages/modules/cms_catalogues.php  2.18  
site/pages/modules/downloads.php  2.09  
adminzone/pages/modules/admin_ocf_forums.php  2.07  
/pages/modules/join.php  2.06  
/pages/modules/recommend.php  2.00  
cms/pages/modules/cms_comcode_pages.php  1.98  
site/pages/modules/calendar.php  1.97  
personalzone/pages/modules/editprofile.php  1.94  
forum/pages/modules/topics.php  1.94  
/pages/comcode_custom/EN/rules.txt  1.87  
cms/pages/modules/cms_news.php  1.60  
forum/pages/modules/topicview.php  1.60  
adminzone/pages/modules/admin.php  1.57  
personalzone/pages/modules/editavatar.php  1.47  
/pages/comcode_custom/EN/start.txt  1.46  
site/pages/modules/members.php  1.38  
/pages/comcode/EN/download_tease.txt  1.37  
personalzone/pages/modules/myhome.php  1.37  
cms/pages/modules/cms_calendar.php  1.33  
adminzone/pages/modules/admin_lookup.php  1.23  
cms/pages/modules/cms_downloads.php  1.14  

If that's true then it seems to be my miserable net connection. Still can't understand why my old system seems so much quicker though.

Do those figures sound normal?


D


Last edit: by dateofbirth
Back to the top
 
Posted
Rating:
#24238
Avatar

Those figures are a little on the slow side (probably due to your server), but not too bad at all --- most pages on this site take a second to load.

Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: