HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Newsletter email system

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#74078 (In Topic #15445)
Avatar

Well-settled

Hi, when alerts get sent to users, the emails get sent, however - when I send out news letters from the admin zone, I select the "members" tick box, then put the content in and then I get sent a previous, but when I authorize it to be sent to the "members" it doesn't arrive..

I have test account(s).


I have also tried to sent content updates and have the same problem.

Can someone help me?
Back to the top
 
Posted
Rating:
#74128
Avatar

Yeah. Probably it's going through the drip-send queue, which runs if CRON was ever on. It's to avoid flooding the mail server.

But if CRON is not actually running right, the queue will never by cycled.

So that's where to look. The advanced configuration tutorial explains how to get CRON working (various ways to approach it).


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#74267
Avatar

Well-settled

Thanks for your reply, unfortunately I don't really understand the documentation.

I don't know how I can resolve this issue…..
Back to the top
 
Posted
Rating:
#74271
Avatar

Community saint

Voarsh-

Look in the To Do list in Admin area and see what the last date is next to the "Set up scheduler" entry (you may have to click the "Show all" link at the top of the list). You will be able to see the last time your cron job ran which is the first step in sorting out the issue.

Bob
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: