HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


IOTD was disappeared after upgrading

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#71650 (In Topic #15071)
Avatar

Fan in action

On my site ejogate.com ,  In IOTD block , the images disappeared after upgrading and I can see only a dot to be clicked not the image .

How can I solve this problem , please


Ejogate.Com
My site (EJOGATE.COM) . The First Arabic Site Uses ocPortal !

ocPortal Arabic Support


Back to the top
 
Posted
Rating:
#71651
Avatar

Community saint

Perhaps because there is no image there?

This is what the box contains:

Code

<div class="entry-content">
<p class="iotd_expose">
<a href="http://ejogate.com/index.php?page=iotds&type=view&id=jo&wide=1&keep_session=1855430895">
</p>
<div class="associated_details"> jo </div>

The image thumb called is a blank box, like so:
grey square
You might want to take another look at the thumbnail image in the 'uploads/iotds_thumbs' folder, reference is:

http://ejogate.com/uploads/iotds_thumbs/187018_100002247962339_4082776_n1.jpg

(I am being advised that it is a 'broken link')

bummer


Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#71652
Avatar

Fan in action

Fletch said

Perhaps because there is no image there?

You can click the dot in the block and you'll see the image (named jo)

Try to enter the site
Welcome to EjoGate - EjoGate

thanks

Ejogate.Com
My site (EJOGATE.COM) . The First Arabic Site Uses ocPortal !

ocPortal Arabic Support


Back to the top
 
Posted
Rating:
#71653
Avatar

Community saint

I was adding information (amplifying) my post when you responded.

Yes, clicking the 'dot' DOES take me to an image, but my suggestion that you check the original thumb image still stands.

Either re-upload the IOTD, or try to substitute a 'good' thumb image in your db. Things should fall into place …

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#71654
Avatar

Community saint

*BUMP*

I took a look in IE as well - just in case it was a FF idiosyncrasy - but, no luck:



 :(

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#71696
Avatar

Curious. I wonder if the thumbnail width option is set to '1'.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: