HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


installation steps pages don't load

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#62134 (In Topic #13530)
Avatar

Fan in training

Hello, could you please help me with some info? Pages for installation steps simply don't load (usually at step 3, though it has also happened at step 4). Any idea what I can do?

I have tried A LOT the past two days to finish the installation, with Opera and Chrome and even IE. On the problem pages all I get is the ocPortal banner… and it's so frustrating because I really want to use this CMS and I can't. I gave up on Joomla after much struggle with its conflicting components and stuff, so when I read about ocPortal I thought this is exactly what I'm looking for. Except I'm spending hours trying to make it work, just as I did with Joomla - there it was for configuring here it's for reading tutorials and trying to install the damn thing. I know I'm usually stupid, but this problem is definitely at ocPortal's end.

This is what happens:
- upload files on server, set permissions
- access halte.ro/install.php
- choose language, go to step 2 (doesn't load immediately but works)
- click the I agree button and go to install.php?step=3
- ocPortal banner loads on page and then nothing else (timeout, apparently)
- reload page, nothing
- reload page, nothing

- reload page a 15th time, page loads slowly
- go to step 4, page doesn't load, just the ocPortal banner
- reload step 4 page, nothing

And so on. It's not that something goes wrong (input of wrong data), it's that I just don't get to the content of the page. I can't be the only one having this problem, right? Does anybody know what I can possibly do? Please help and sorry for the hysterical message, I'm restraining myself from throwing the computer out the window. Thank you!
Back to the top
 
Posted
Rating:
#62136
Avatar

Hi,

One thing that can cause this is if the wrong MySQL hostname is entered. Some PHP environments will sit forever trying to connect.
On Windows servers you may need to use '127.0.0.1' instead if 'localhost'.

Another possibility is if the server you're using is just very slow.

Chris


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#62156
Avatar

Fan in training

Thanks for your answer. It's not the MySql hostname, it's indeed not localhost but I entered the correct one, checked with the guy that helps me with hosting - he too tried to complete the installation and didn't work. The server IS slow so it's probably that. :'(  Does that mean there's nothing I can do?
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: