HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


[Image Code Error] Icon Pack for v4.2.0 RC2

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#54160 (In Topic #11815)
Avatar

Community saint

I believe you mentioned the Addons/Icon Pack was available for 4.2 users?

It didn't install correctly and I don't know how to uninstall it or fix it. I added the missing directories in ../themes/default/images/menu_items. But I have no idea what to do next. Below is attachment of confusion.

Eric DeMars . com
My electronic portfolio and personal site. Uses ocPortal!
Back to the top
 
Posted
Rating:
#54162
Avatar

Community saint

I see my first mistake is that those are not directories. So I have deleted the ones I created.

Eric DeMars . com
My electronic portfolio and personal site. Uses ocPortal!
Back to the top
 
Posted
Rating:
#54163
Avatar

Community saint

FIXED!

Using the icon_map, I figured this out.

For those who come across this same frustration, just follow the icon_map on where to upload the icons that didn't follow through on install.

Eric DeMars . com
My electronic portfolio and personal site. Uses ocPortal!
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: