HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Image thumbnail doesn't have the "close" option

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#100666 (In Topic #19767)
Avatar

Well-settled

My attachment thumbnails don't offer the "close" button at the bottom of the preview window. I attached a screen shot of the problem. Can anyone help me figure out how to fix this? Members and vistors have to click the browser's "back" button to get out of the page forcing them to go back to it to read the rest of the articles the images are attached to.

As always any help is appreciated.



Thanks,
Mike (Local MC)
Back to the top
 
Posted
Rating:
#100669
Avatar

Ah, so that was a surprise, you're right. I guess nobody noticed because the link is cropped off the bottom, but clicking in the background closed the overlay instead.
I've put up a fix for you.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Important!
Posted
Rating:
#100670
Avatar

Automated fix message

Local Mc said

My attachment thumbnails don't offer the "close" button at the bottom of the preview window. I attached a screen shot of the problem. Can anyone help me figure out how to fix this? Members and vistors have to click the browser's "back" button to get out of the page forcing them to go back to it to read the rest of the articles the images are attached to.

As always any help is appreciated.



Thanks,
Mike (Local MC)
This issue has been filed on the tracker as issue #1422, with a fix.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Important!
 
Posted
Rating:
#100722
Avatar

Well-settled

The fix works perfectly! Thank you so much Chris.

Mike (Local MC)
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: