HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


IE problem in 4.2 RC1

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#54143 (In Topic #11813)
Avatar

Honoured member

I might just upgrade to RC2 tomorrow see if it helps, but no one can register on my site in IE. They can in Firefox.

There is no error per sey, it just stops when you enter the account info, and a very small 'Error on page' in the IE window bottom left appears…

www.dimestoreproductions.com
Back to the top
 
Posted
Rating:
#54146
Avatar

Community saint

I tried in ie6 and unfortunately it is as you said.  :(

Eric DeMars . com
My electronic portfolio and personal site. Uses ocPortal!
Back to the top
 
Posted
Rating:
#54159
Avatar

Honoured member

we'll see if RC2 is different soon, but it is across the board, all versions of IE, from what our group has tested. More info ASAP.
Back to the top
 
Posted
Rating:
#54164
Avatar

Honoured member

I can confirm that moving from RC1 to RC2 has solved the registration problem with IE...
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: