HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


How to stop upload being visable until validated

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#107771 (In Topic #21005)
TQ
Avatar

Honoured member

Hi All,

My site is ostensibly a niche upload/download site. I would like to stop users being able to see the (other users) uploads until I have validated them, is there a way of doing this without the up-loader being involved with the (validation) process?

TQ

OCP: v9.0.19
O/S: Windows
Back to the top
 
Posted
Rating:
#107773
TQ
Avatar

Honoured member

Disregard the above, I found it in the end.

TQ
Back to the top
 
Posted
Rating:
#107775
Avatar

Think you must have unset 'See links to non-validated content' privilege to fix :).


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#107779
TQ
Avatar

Honoured member

Chris Graham said

Think you must have unset 'See links to non-validated content' privilege to fix .
Apologies, as I posed the question I should have at least supplied the answer for anyone else that comes across this thread.

Yes, of course you are right, I unchecked 'See links to non-validated content' privilege for all user groups.

:$
TQ
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: