HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Google User Map Block - Doesn't Display

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#77609 (In Topic #15965)
Avatar

Community saint

I installed the addon and added the block with Parameters (all except the API key which I am told is no longer needed) but Nothing shows up at all. Any ideas?
Back to the top
 
Posted
Rating:
#77612
Avatar

Probably nobody has their locations set. The addon page hopefully explains the process a bit, but essentially users can fill in the CPFs, or when they view the block the browser will ask permission to grab their location.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#77614
Avatar

Community saint

I have set location for admin. Getting this error

999: initialize_map_canvas_7330078125_3990973623453719 is not defined
http://mysite.com/pg/members/view/admin
Back to the top
 
Posted
Rating:
#77615
Avatar

Community saint

Ok so it turns out I must have been confused. I thought by adding the addon via the site third party addons thing gave me the latest version with your fixes as discussed in another thread but after comparing files I realized it wasn't and I overwrote everything with that fix pack you had and it now works. Sorry  I misunderstood.


Last edit: by Duck
Back to the top
 
Posted
Rating:
#77625
Avatar

To the contrary, it should have - but I just had to fix it because the addon file was divorced from the system we use to update these.

i.e. error on our end, it's now updated on the addon directory


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: