HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Forbidden Error When Trying To Edit Site Options

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#26871 (In Topic #6200)
Joe
Avatar

Honoured member

When I goto configuration, click on 'site options', and click proceed, I get a forbidden error saying I don't have access to the page. What's weird is, when editing any other configuration, I don't have any problems, only when trying to edit the 'site options'. Any suggestions? Thanks.

-Joe

Back to the top
 
Posted
Rating:
#26876
Avatar



Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#26879
Avatar

This is getting silly, web-hosts seem to be setting bad mod_security settings far too often now. So I've looked into it and I believe adding this to your .htaccess file in the root ocPortal folder will correct the problem:

Code

<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>
We've added this to our recommended.htaccess file.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#26894
Avatar

Community saint

There are a lot of web hosts these day both bad and good.
I belong to a web hosting talking forum and it is huge and not all web hosts are included on that site some hosts are even banned.

I run http://otakuplayground.com and am hopping to make themes and other things for ocportal even though I no longer use it for otakuplayground.com I still love it and feel it could go far with the right help. It needs themes and needs people to advertise for it.
Back to the top
 
Posted
Rating:
#26895
Joe
Avatar

Honoured member

Yes, thank you. This has fixed the problem. :)

Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: