HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Error about chat budy loading

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#86571 (In Topic #17701)
Avatar

Well-settled

Hello, Help please!


"An error occurred when loading this screen onto the web browser. You are being notified of this as you are staff. If you believe this is a bug in the website software, please contact ocProducts with full details. More details are available in your browser's error console. The error was: 89: messages is undefined http://www.ego-africa.org/themes/Government-theme/templates_cached/EN/javascript_chat.js"

Thanks

Back to the top
 
Posted
Item has a rating of 5 (Liked by Sahs)  
Rating:
#86572
Avatar

Community saint


Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#86594
Avatar

Well-settled

I had the exact same thing this morning. Download that file drop it in and it should cure it. It fixed mine. temp1024 told me about it as well. Hes doing great today 2 for 2 on those broke chat rooms.  :thumbs:  

Don't be skeerd its me learning ocPortal.
Take a look you never know what its going to be like.
Here is the box of chocolate link. 

Expand: What the site is to be for. What the site is to be for.

Back to the top
 
Posted
Rating:
#86603
Avatar

Community saint

Sahs said

I had the exact same thing this morning. Download that file drop it in and it should cure it. It fixed mine. temp1024 told me about it as well. Hes doing great today 2 for 2 on those broke chat rooms.  :thumbs:  
And there was a third one not too long ago as well :lol: .


Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#86609
Avatar

Well-settled


I installed the file but I still have the same error message.Is this the right file?
Back to the top
 
Posted
Rating:
#86610
Avatar

Well-settled

Looks like the one I was given. It worked for me. Are you sure you put it in the correct folder of the correct theme?

Here was my post chat error 89
And here is the file.  hotfix-502, 2012-05-26 1am.tar

Don't be skeerd its me learning ocPortal.
Take a look you never know what its going to be like.
Here is the box of chocolate link. 

Expand: What the site is to be for. What the site is to be for.

Back to the top
 
Posted
Rating:
#86611
Avatar

Community saint

As the replacement file is a template (.tpl) file you usually need to flush the ocportal cache before the changes take affect.

Go to Admin Zone Tools Website cleanup tools and make sure Template cache is selected.

Then clear the browser cache (or if you prefer, just force the page to re-load).

Generally speaking, you will need to flush caches after applying most patches.

Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#86612
Avatar

Well-settled

Hello?
The first error is resolved but I have another message when I try to add usernames to the buddy list :

An error has occurred

An error occurred when loading this screen onto the web browser. You are being notified of this as you are staff. If you believe this is a bug in the website software, please contact ocProducts with full details. More details are available in your browser's error console. The error was: 1: missing ) after condition Chat lobby - Ego-Africa
Back to the top
 
Posted
Rating:
#86617
Avatar

Community saint

Doesn't look like this bug has been reported before.

Do you have a Samsung Galaxy S / Galaxy S II ? If so, why not check out my ScreenFree FM Radio .
Back to the top
 
Posted
Rating:
#86620
Avatar

That rings a bell. I think that may have been fixed in 8.1 already (not checked what you're running), but also 8.1.1 should be out before too long with a lot of fixes.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#86647
Avatar

Well-settled

Hello,
This bug occurred with 8.1. I had to perform the update, yesterday.

Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: