HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Docs link - Admin/CMS navigation

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#66176 (In Topic #14146)
Avatar

Community saint

This has troubled me for a while now, but in the overall scheme of things it was just a pimple on one's backside compared to other issues.

However, with v.6beta1(or is it 2?) running as solidly as one would hope for, I think it is time to address this little irritation. The attachment states the problem and asks for a solution …



:$

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#66177
Avatar

Re-run the debrand tool and don't set a brand base URL.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#66178
Avatar

Community saint

Interesting!

I WANT to set the URL to access the Docs - and I CANNOT, despite changing the URL in the 'Debranding' tool.

All I end up with when attempting to change the URL is to get the 'Debrand' button at the end which, when clicked, does nothing!

Results when the 'Docs' link is clicked …
  • Adminzone: An explanation that this is an advanced tool and nothing else
  • CMS: An invalid URL saying it cannot find 'docs6'

Does any of that make sense?

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#66179
Avatar

My bad, you need to check the 'Show docs' option.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#66180
Avatar

Community saint

Chris Graham said

My bad, you need to check the 'Show docs' option.

Not an option I can find.

Don't sweat it …

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#66181
Avatar

Should be on the debrand tool, if not use the admin zone search for show_docs.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#66182
Avatar

Community saint

It is in setup>configuration>site options>advanced.


Last edit: by Brian Hay
Back to the top
 
Posted
Rating:
#66183
Avatar

Community saint

I had actually ticked the 'show_docs' element and had ticked it during 'configuration'.

It looks like the link is working - up to a point. The point being …..
The requested URL /docs/tutorials.htm/docs6/ was not found on this server.
….. which I suspect is the case. Version 6, being a beta, probably hasn't got any docs in its tutorial archives as yet.

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: