HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


Changes made to website won't show up

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#33773 (In Topic #7615)
Avatar

Fan in action

 I added a new rss feed and removed the ocPortal one on the front page by clicking the edit link on the bottom of that page. I added the new rss url and what not. I preview'd it and it looked ok so I hit edit it to save it. I go to the front page and the changes aren't there. I have also tried to edit the menu's and they also don't hold the changes. Infact, its not holding any change i make to it except adding things like images, quotes and what not. What am I doing wrong?

www.ourussvoyager.com/tho is the url
 


Last edit: by honoredones
Back to the top
 
Posted
Rating:
#33774
Avatar

Fan in action

I also thought this would allow users to have their own personal image galleries others could see. I don't see how that works either. I can see where I can add galleries and images, but not the members.
Back to the top
 
Posted
Rating:
#33775
Avatar

Community saint

Try to remember one thing, possibly the one element that most first-time users forget when using this software . . . after each change, whether it is to a template, or a block, or whatever, hold down ALT+CTRL+Shft and then 'Refresh' your browser. It clears the ocPortal caches.

The "User Galleries" thingy has been discussed at length in the Forum. Do a search and see if it comes up with an answer. If it doesn't, ask here again. I'm sure somebody will remember where and when these discussions took place.

Not being unhelpful, just haven't got the time do a search myself.

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#33791
Avatar

Fan in action

I tried what you said, the alt contrl shift and refreshed and it still hasn't showed any of the changes I made to the menu. Its like I make them, and then I can't see them. I have even cleared my entire internet cache and it still doesn't show up. Others who visit the site don't see where i renamed the top links for example….
Back to the top
 
Posted
Rating:
#33803
Avatar

Hi,

I'm not sure what could be causing this.

So if you edited the front page, adding some text, you wouldn't see the change? If you then went back to edit again, would the changes show up in the editing fields, and would there be a revision history?


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: