HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


A most unusual problem

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#53595 (In Topic #11666)
Avatar

Fan in action

Hi

I am using the latest and updated version of FireFox and it is causing me problems…I have submitted a ticket and after numerous communications between Support and myself, it was determined to pose the question here. Here is Supports response:

Good to hear, it is most likely a compatibility issue with Firefox and ocPortal then, so you may want to report the bug to the ocPortal administration and see what they say about it. Let us know if you need anything further from us on the issue.

The problem I have, is uploading files via the " Downloads "….There is a huge lag of time ( 45 to 60 seconds ) before any size file ( from 45 K to 5 Meg )gets uploaded., its like its waiting for something…..Because it is so hard to describe what is happening, I have made a video and was able to send via email to support, for them to see.

Now when I use IE8, I have no problems with uploading but have problems with some graphical issues…

Please advise….If I can send my video to you, it sure would explain it better…

Ron
Back to the top
 
Posted
Rating:
#53606
Avatar

Community saint

 :offtopic: - I really dislike IE8 at the moment. I ended up downgrading back to 7. 8 has too many bugs all around. Websites I have helped with (non-ocportal) are going whacky in version 8. Bad…very bad!  :dry:

Eric DeMars . com
My electronic portfolio and personal site. Uses ocPortal!
Back to the top
 
Posted
Rating:
#53617
Avatar

Honoured member

FF is one of those apps that get's borked by the plug-ins.

What plug-ins are you running?  Have you tried creating a new FF profile -clean without plug-ins and try uploading again?
Back to the top
 
Posted
Rating:
#53619
Avatar

Fan in action

I :wub: Safari!

If I've helped you, please click 'points' and show your appreciation!
Back to the top
 
Posted
Rating:
#53622
Avatar

Fan in action

ocPortal_Noob

You nailed it !!!! It was one of the Plug ins causing it to screw up !!!!!! Thank you very much


Ron
Back to the top
 
Posted
Rating:
#53624
Avatar

Community saint

Ya know, I had that same issue with Firefox. But I need all my plug-ins.  :$


In college, I used Safari. My next buy will be a mac lap. That way I can continue using both platforms. I miss using the mac from college.

Eric DeMars . com
My electronic portfolio and personal site. Uses ocPortal!
Back to the top
 
Posted
Rating:
#53631
Avatar

Honoured member

I'm glad to be of service my friend.

Welcome to the ocP Family!

Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: