HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


3.2.9 is not working on my site or here

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#39806 (In Topic #8917)
Avatar

Community saint

Just tried to upgrade to 3.2.9 and now my site is not working very well. I would have put it into a ticket here but I see that this site is also upgraded to 3.2.9 and the Ticket system is broke. All admin functions on my site as well as many other functions are broke, I get a:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.Please contact the server administrator, webmaster@core4system.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



Any help with this would be greatly appreciated.

Rick Henson

OCP 4.3.2 & 5.0.1
PHP 5.2.5
MySQL 5.0.51a
FireFox 3.6.8
Back to the top
 
Posted
Rating:
#39807
Avatar

Community saint

I can (partially) confirm that there is a problem with 3.2.9 on THIS site (ocPortal).

I am able to open the 'ticket' page, but get the following error message when I try to view a previous ticket …

PHP NOTICE [8] Use of undefined constant get_forum_type - assumed 'get_forum_type' (ocPortal version: 3.2.9, PHP version: 5.1.4-1.dotdeb.2, URL: /data/iframe.php?zone=site&wide_high=1&page=ticket&type=tick
et&id=1042_47f90f1bb9383)

Here is the stack trace:You must be a member of staff to view a stack trace

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#39811
Avatar

Community saint

Chris,

I wondered about that as well so I renamed the new plain.htaccess from 3.2.9 to .htaccess and still no good. I have been playing around and it seems I can't access any of the Zones accept the Site zone. And even some functions within the site zone is not working. I will see if I can isolate anything, unfortunately without any access to the Admin Zone I am very limited as to what I can do.

Rick Henson

OCP 4.3.2 & 5.0.1
PHP 5.2.5
MySQL 5.0.51a
FireFox 3.6.8
Back to the top
 
Posted
Rating:
#39812
Avatar

(Now that the support ticket system is working again…)

If you post a support ticket with FTP details, I'd be pleased to go through and debug the problem for you. I'm available to do that right now.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#39813
Avatar

Community saint

Thanks Chris, will do that now

Rick Henson

OCP 4.3.2 & 5.0.1
PHP 5.2.5
MySQL 5.0.51a
FireFox 3.6.8
Back to the top
 
Posted
Rating:
#39818
Avatar

Community saint

So, what's the "outcome"?
It's safe to upgrade to 3.2.9 version, or it's better to wait for a "ok" from Chris?

 ;)

Thank for your help!  :thumbs:
Back to the top
 
Posted
Rating:
#39820
Avatar

Community saint

The 'investigation' was only scheduled for yesterday. It may be the fault of 3.2.9 or it may have been something rick did during the upgrade.

I will wait for the thumbs-up from Chris before making the change.

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#39821
Avatar

Community saint

Fletch said

The 'investigation' was only scheduled for yesterday. It may be the fault of 3.2.9 or it may have been something rick did during the upgrade.

I will wait for the thumbs-up from Chris before making the change.

Of course, I'll wait me too!  :thumbs:

Back to the top
 
Posted
Rating:
#39822
Avatar

Community saint

Hey Guys,

My system is working fine now. Not quite sure at this point of it was something I did or if it was the upgrade but in the end it turned out to be a write permission problem on one of the directories. If you run into the same problem you can refer to this post:

http://ocportal.com/forum/pg/topicview/misc/8852/index.php&kfs233=0

Rick Henson

OCP 4.3.2 & 5.0.1
PHP 5.2.5
MySQL 5.0.51a
FireFox 3.6.8
Back to the top
 
Posted
Rating:
#39823
Avatar

Community saint

Thanks for you reply, Rick!

So… let's upgrade!  :thumbs:
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: