HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


3 way image conflict in Profiles

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#99652 (In Topic #19582)

Non-joined user

avatar - Photo - CPF Image

V 9.0.8 - all hotfixes applied

I seem to be getting a 3 way image conflict in Member Profiles, I can only have one at a time showing between Avatar, Photo, and a Custom Profile Field image field I created.
If I upload any one, the other disappears

Also if CPF image is present, any updating of profile loses that image.

Is this a bug? Anyone else having this issue?
Thank you
Back to the top
 
Posted
Rating:
#99664
Avatar

Hi,

We have two separate problems here.

The first is this problem:
javascript - SWFUpload startUpload() fails if not called within the file_dialog_complete_handler - Stack Overflow
Installing the plupload addon will fix it.

I am seeing if I can find a workaround.

The second is a straight forward ocPortal bug (which I'm surprised exists, it may be a reversion). I'll push out a hotfix soon.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Important!
Posted
Rating:
#99669
Avatar

Automated fix message

downunder said

V 9.0.8 - all hotfixes applied

I seem to be getting a 3 way image conflict in Member Profiles, I can only have one at a time showing between Avatar, Photo, and a Custom Profile Field image field I created.
If I upload any one, the other disappears

Also if CPF image is present, any updating of profile loses that image.

Is this a bug? Anyone else having this issue?
Thank you
This issue has been filed on the tracker as issue #1355, with a fix.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Important!
 
Posted
Rating:
#99685

Non-joined user

Hi Chris and thank you again.
The plupload allowed me to have avatar and photo at the same time, but when I tried to upload CPF image they went, and again it was updating the profile lost the CPF image.
The hotfix fixed the problem completely and all is working as it should.
Thanks for your fast action  :thumbs:
Back to the top
 
1 guests and 0 members have just viewed this: None
Control functions:

Quick reply   Contract

Your name:
Your message: