HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


[RESOLVED] - 9.0 - Zone Headers

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#90388 (In Topic #18266)
Avatar

Community saint

In versions <8.x.x I had the option of being able to select different 'logos' or 'headers' for each zone …



In version 9.0 the feature is missing …



Is this by design in version 9.0, or am I missing something in my setup?

If by design, how do I manage to differentiate with alternate headers for the various zones?



Last edit: by Fletch

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#90395
Avatar

I think you just need to reinstall the bundled zone_logos addon. For usability this is not kept by the Setup Wizard by default (simplicity by default).


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#90408
Avatar

Community saint

Chris Graham said

I think you just need to reinstall the bundled zone_logos addon. For usability this is not kept by the Setup Wizard by default (simplicity by default).
I installed it. It works fine.

It didn't get installed in the first place, and I think that should be reversed for version 10 as it is an asset that a user (new or old) can miss quite easily.

Thanks

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#90409
Avatar

Before the Setup Wizard runs, all bundled addons are installed – the setup wizard isn't technically part of installation but tries to make a site match something of a template.

Actually this has been separated out for quite a while, perhaps since version 6 but I can't quite remember. I think having multiple logos is a very niche thing – I know the feature goes back along way, but ocPortal's confusing quantity of features was always a concern for people so we did scale things back.


Become a fan of ocPortal on Facebook or add me as a friend. Add me on on Twitter.
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about ocPortal whenever you see the opportunity.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying ocPortal on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#90411
Avatar

Community saint

I don't remember this behaviour in previous versions, hence my reliance on it to 'build' different headers for different zones. This is the first time (version 9.0) I've actually noticed the feature was 'missing'.

This thread ought to serve as some help to other users - if they do a search, that is!

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: