HTML Logo by World Wide Web Consortium (www.w3.org). Click to learn more about our commitment to accessibility and standards.

Moving forward with Composr

ocPortal has been relaunched as Composr CMS, which is now in beta. ocPortal 9 will be superseded by Composr 10.

Head over to compo.sr for our new site, and to our migration roadmap. Existing ocPortal member accounts have been mirrored.


[RESOLVED] - 8.1.3 - Login Error

Login / Search

 [ Join | More ]
 Add topic 
Posted
Rating:
#89280 (In Topic #18058)
Avatar

Community saint

I think I've seen this reported before, but I can't remember which version, when and where, so I am raising the issue again.
  • Caches cleared - browser and Admin Tools
  • Access to Admin, CMS, Forums are all 'normal'
  • Access to Site is actually 'normal' except for the fact that side_personal_stats block refuses to display the user (ME, in this instance) as logged in



Forcing the login gets the bottom response.

I received a Stack Trace, but I was unable to 'capture' it before my ISP decided to play silly-buggers and drop my connection. In the process of restoring things I lost the Stack Trace, and I cannot replicate the steps so that I can get me another one (forgot how to add the 'fatalistic' suffix to the URL).

Any pointers would be welcome …!!



Last edit: by Fletch

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Important!
Posted
Item has a rating of 5 (Liked by Johor)  
Rating:
#89284
Avatar

Automated fix message

Fletch said

I think I've seen this reported before, but I can't remember which version, when and where, so I am raising the issue again.
  • Caches cleared - browser and Admin Tools
  • Access to Admin, CMS, Forums are all 'normal'
  • Access to Site is actually 'normal' except for the fact that side_personal_stats block refuses to display the user (ME, in this instance) as logged in



Forcing the login gets the bottom response.

I received a Stack Trace, but I was unable to 'capture' it before my ISP decided to play silly-buggers and drop my connection. In the process of restoring things I lost the Stack Trace, and I cannot replicate the steps so that I can get me another one (forgot how to add the 'fatalistic' suffix to the URL).

Any pointers would be welcome …!!

This issue has been filed on the tracker as issue #735, with a fix.


Become a fan of Composr on Facebook or add me as a friend. Add me on on Twitter. Support me on Patreon
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about Composr whenever you see the opportunity or support me on Patreon.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying Composr on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Important!
 
Posted
Rating:
#89285
Avatar

Please let me know if that catalogue problem recurs, as that is not related to this.


Become a fan of Composr on Facebook or add me as a friend. Add me on on Twitter. Support me on Patreon
Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about Composr whenever you see the opportunity or support me on Patreon.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying Composr on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Back to the top
 
Posted
Rating:
#89293
Avatar

Community saint

Chris Graham said

This issue has been filed on the tracker as issue #735, with a fix.

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Rating:
#89295
Avatar

Community saint

Chris Graham said

… that catalogue problem …

You got me there!

 :o

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
Posted
Item has a rating of 5 (Liked by Chris Graham)  
Rating:
#89296
Avatar

Community saint

Fletch said

Chris Graham said

… that catalogue problem …

You got me there!

 :o

Hey, that was 'FIXED', hence the reason I wiped it from my databanks (sieve-like memory).

The 'hotfix was 0000630: Catalogue error with a certain field naming pattern - ocPortal feature tracker, and if the fix got rolled into 8.1.2 and 8.1.3, then it is working fine!

 :thumbs:

Take my advice. I'm not using it!

View my working ocPortal site (version 9.x.x) at Anglo-Indian Portal
Back to the top
 
There are too many online users to list.
Control functions:

Quick reply   Contract

Your name:
Your message: